Please Help...

Discussion in 'privacy problems' started by clong, Jun 5, 2004.

Thread Status:
Not open for further replies.
  1. clong

    clong Registered Member

    Joined:
    Jun 5, 2004
    Posts:
    6
    I have installed McAfee Virus Scan and personel firewall plus on my PC as well as Webroot SpySweeper. All have worked very well. I found that spysweeper worked much better than Spybot Search and Destory. Anyway I have found that I always have a reg entry for Websearch tool bar. I think I have removed it but I'm not sure. The real thing that scares me is IE opens and connects to IP http 69.20.62.53/yyy53.html. I did a yahoo search on this IP and it pointed me to this forum. I added this IP to my blocked address in my firewall. Is this enough? I have no idea where I get this from. Thanks.
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi clong :)

    Here is a link to bad sites that should placed in the restricted zone,

    http://www.mvps.org/winhelp2002/bannedIP.htm

    That IP u posted is on that list,

    69.20.62.53=Spyware.Look2ME.

    I gave u instructions in your thread in the Hijack cleaning forums, to post a HijackThis log for your Websearch tool bar problem. One of the experts will help u with that.

    Hope this helps.


    snowbound
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.