Please help with this hijacked homepage

Discussion in 'adware, spyware & hijack cleaning' started by kidpoboy, May 27, 2004.

Thread Status:
Not open for further replies.
  1. kidpoboy

    kidpoboy Registered Member

    Joined:
    May 27, 2004
    Posts:
    4
    Here's what I've done so far. Ran spybot, cvshredder, adaware. Was certain to have all windows closed when running the shredders. Also have spyhunter and egnima pop up blocker and mcafee. Not having problems with popups. Ran a hijackthis and deleted the yousearcher files. They go away for a few log ins but eventually they return. Apparently it has spread to the system. Here's the hijack this log. Help woud be greatly appreciated
     
  2. kidpoboy

    kidpoboy Registered Member

    Joined:
    May 27, 2004
    Posts:
    4
    Don't know why but I can't attach the hijack this log to the post. Will click on submit and nothing happens. Saved the log as instructed f.e. hijackthis in a new folder. Copied. When I try to paste it does in this box but when I click submit it never goes througho_O
     
  3. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,330
    Location:
    Netherlands
  4. kidpoboy

    kidpoboy Registered Member

    Joined:
    May 27, 2004
    Posts:
    4
    Not sure. I followed the instructions you gave me. Created a folder f.e. hijackthis. Selected all, it was all blued out. Selected copy. Then came to this cell and hit control v or use the file paste at the top left hand portion of the screen, I guess internet explorer. Again the text appears fine but when I click submit when I have included the log file it will not post. The send reply button is greyed out and the computer just sits thereo_O? For the most part I think I'm doing everything right I guess the last step might be where I'm going wrong. Thanks for your patience and all of you help. I know we will get this squared away.
     
  5. kidpoboy

    kidpoboy Registered Member

    Joined:
    May 27, 2004
    Posts:
    4
    Also tried to upload the file as a attachment. clicked the correct file using browse then tried to upload. Same result. Submit reply greyed out. Hourglass next to curser. After a few minutes no response and the white page saying the the internet is not responding. Killing me man. Spybot, cvshredder etc. says everything is o.k. but I think I have some issues.
     
  6. Pieter_Arntz

    Pieter_Arntz Spyware Veteran

    Joined:
    Apr 27, 2002
    Posts:
    13,330
    Location:
    Netherlands
    Hi kidpoboy,

    Can you save the log on your drive?
    Mail it as an attachment to pieterATwilderssecurity.org (replace AT with @)

    Regards,

    Pieter
     
Thread Status:
Not open for further replies.