Please help with Cisco VPN Client

Discussion in 'ESET Smart Security' started by acherner, May 31, 2009.

Thread Status:
Not open for further replies.
  1. acherner

    acherner Registered Member

    Joined:
    May 31, 2009
    Posts:
    1
    Hello,

    Can somebody please help?

    I'm running Smart Security 4 and Windows XP. I'm able to establish a VPN connection to my office network fine. But I'm not able to establish a remote desktop connection to my office computer. If I turn off the personal firewall in Smart Security then the connection works. So some setting in the firewall prevents me from seeing my office computer. How can I fix this other than fully turning off the firewall every time?

    Thank you
     
  2. BeBizzy

    BeBizzy Registered Member

    Joined:
    Apr 11, 2006
    Posts:
    62
    Location:
    The Netherlands
    Hi there,
    dit you try to disable the Cisco Firewall??

    1. Disable Cisco Stateful firewall.
    2. Remove vsdata.dll and vsdatant.sys from your system (both are in \WINDOWS\System32).
    3. Reboot your system.
    Warm regards,
    BeBizzy
     
Thread Status:
Not open for further replies.