PLEASE HELP-Universal File system loads-not Windows

Discussion in 'Paragon Partition Manager Product Line' started by tjlmbklr, Oct 26, 2009.

Thread Status:
Not open for further replies.
  1. tjlmbklr

    tjlmbklr Registered Member

    Joined:
    Oct 26, 2009
    Posts:
    2
    I apoligize for the multi post I posted in the wrong forum before.

    A few months back I decided to partition my old PC's drive to try and make a NAS. Well things became more complexed then I understood so I let it be. I partitioned 16gb on the drive and never did anything after. Now mind you this is (was) my back up PC. My laptop just took a crap so now I am forced to use my old relic.

    Today I went to reboot and when I came back in the room a screen I have never seen before was on my PC. Since I am on my 3rd back up (work laptop) I have to take a picture and post it. I cannot boot into Windows it just keeps bring up this page. I can't even go to system recovery or setup.

    http://i159.photobucket.com/albums/t159/tjlmbklr/Picture002.jpg
    http://i159.photobucket.com/albums/t159/tjlmbklr/Picture001.jpg

    HELP!
     
  2. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    1. Check if there are any CD inside your drive.

    2. If no CD, right-click "Basic Disk 0" and update MBR.
     
  3. tjlmbklr

    tjlmbklr Registered Member

    Joined:
    Oct 26, 2009
    Posts:
    2
    Thanks so much for the reply. I will check this when I get home!
     
Thread Status:
Not open for further replies.