PHDM15 - Recovery Disk Issue

Discussion in 'Paragon Partition Manager Product Line' started by Rick_W, Aug 26, 2015.

  1. Rick_W

    Rick_W Registered Member

    Joined:
    Aug 26, 2015
    Posts:
    2
    Hi,
    I have a 4TB GPT drive booting via UEFI. PHDM 15 can see the drive just fine in Win7 x64. However, when I boot a freshly created rescue CD/USB image created with Recovery Media Builder is reports the main drive as corrupt and can only see 2TB of the drive. What am I missing in the creation of the disk? I simply used the automatic/default settings.
     
  2. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,280
    What do you mean "automatic/default settings"? Could you explain how did you build the recovery medium? Is it Linux or WinPE? If WinPE, did you use WinRE or WAIK/WADK?

    Also, are you booting the boot medium in UEFI mode, or in legacy mode?
     
  3. Rick_W

    Rick_W Registered Member

    Joined:
    Aug 26, 2015
    Posts:
    2
    Hi Robin A.,
    By default I meant I didn't select "Advanced Mode" or "Use ADK/WAIK", left the default setting as "Microsoft Windows PE" and then chose the USB drive I wanted to write it to. I am booting the medium as UEFI, but I have (knowing it probabl wouldn't work) tried without.

    To simplify things, what would you recommend I choose as the setup configuration for me to get it to work? Any help is appreciated.
     
  4. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,280
    So you used the WinRE method. You could try the Linux boot medium, which is the easiest way, or the WinPE method using WAIK or WADK.

    If you aren´t familiar with WAIK/WADK, you have to download the MS program and install it before using RMB. WAIK is based on Windows 7, it doesn´t have drivers for USB 3.0, which must be added manually. Or you can use WADK for Windows 8.1, which does have USB 3.0 drivers.
     
Loading...