PG Came apart Last Night

Discussion in 'ProcessGuard' started by WilliamP, Aug 31, 2004.

Thread Status:
Not open for further replies.
  1. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    Driver wouldn't load, lost all my Checksums, and it seems like it was trying to keep everything from loading at boot. Had to remove it.This is a pain. How do I get rid of everything and reload a new download. Please help.
     
    Last edited: Aug 31, 2004
  2. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    Ok, I messed up .I went into Add Or Remove Programs and removed PG . It left pguard.dat and proguard.dll. I tried to use Kill Box and it did remove pguard.dat but won't remove procguard.dll. What do I do now. Please help.
     
  3. Dazed_and_Confused

    Dazed_and_Confused Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    1,831
    Location:
    USA
    Try going into SAFE mode. You will be able to delete it then. ;)

    By the way, be sure to keep a current copy of your PG .dat files. See here.
     
  4. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    With PG no longer on the computer how do I go about deleting proguard.dll. Can I get into windows Sys 32 from the safe mode?
     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,772
    Location:
    Texas
    Have you tried to install again and then deinstall. Sometimes this works.
     
  6. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I have tried to reinstall but get error message.
     
  7. Dazed_and_Confused

    Dazed_and_Confused Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    1,831
    Location:
    USA
    Yes. Go into SAFE mode, and then go to the System32 folder using Windows Explorer.
     
  8. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I tried to download it again after removing pguard.dat and trying to removeproguard.dll and this time it loaded. I am happy now. Thank you all for the help. I hope the next version will correct this crazyness.
     
  9. Dazed_and_Confused

    Dazed_and_Confused Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    1,831
    Location:
    USA
    Glad to hear it's working for you. I've had a very similar experience before. Once you get the hang of it, it's a really great tool. Good luck! :)
     
  10. Pilli

    Pilli Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    6,217
    Location:
    Hampshire UK
    Hi William, The new version should solve the occaisional glitches that some useers have with the driver - Expect the new version within the next week or two.

    Cheers. Pilli
     
  11. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I bought Process Guard when it first came out and this is the first time it messed up. Does anyone know what causes it?
     
  12. Dazed_and_Confused

    Dazed_and_Confused Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    1,831
    Location:
    USA
    Based on Pilli's response above, it sounds like the folks at DCS have an idea. ;)
     
  13. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I sure hope that they do and get it fixed. I can't think of any reason for it to have messed up.
     
  14. Dazed_and_Confused

    Dazed_and_Confused Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    1,831
    Location:
    USA
    They will. And it wasn't anything you did. Just hang on for a couple more weeks...:)
     
Thread Status:
Not open for further replies.