Personal Firewall blocks Nortel VPN notification window

Discussion in 'ESET Smart Security' started by cgo, Mar 7, 2013.

Thread Status:
Not open for further replies.
  1. cgo

    cgo Registered Member

    Joined:
    Mar 7, 2013
    Posts:
    4
    Location:
    Canada
    I am running SmartSecurity 6.0.308 (Personal Firewall set to 'Automatic Mode') under Windows 7. I have recently installed Nortel VPN Client 10.01.103.

    After the Nortel client connects, it displays a notification / policy acceptance window, which I must acknowledge for the connection to complete.

    I was able to make this window appear only after disabling the 'Personal Firewall' in the SmartSecurity 'Setup' screen. Whenever Personal Firewall is running, I get the following error from Nortel VPN: "Failed to connect for the following reason: User did now acknowledge the banner." This happens after the VPN client has gone through its other procedures: connected, verifying, etc. The PersFirewall does not appear to be blocking any of the network activity -- just the pop-up authentication window. To reiterate, this window is from within the Nortel VPN application, NOT a browser or other pop-up.

    I need to be able to connect the VPN software without completely disabling the Personal Firewall. I have tried the following:
    - Advanced Setup > Personal Firewall > entering "Learning" or "Interactive" mode; then running the VPN client again. Nothing was detected; ie, I was not prompted to 'Allow' any activity (although in the background I was being prompted and or informed about lots of other background services connecting to things).
    - Advanced Setup > Personal Firewall > Rules and Zones > Zones and Rules Editor > created a custom rule for nvc.exe, the nortel client executable. (see attachment)
    - Advanced Setup > Personal Firewall > looked through various other options in the other screens: couldn't find anything (with my limited knowledge of the product)

    Any help would be much appreciated.

    Thanks in advance,
    Chris
     

    Attached Files:

  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Please do the following:
    - switch the firewall to automatic mode with rules mode
    - clear the firewall log
    - enable logging of blocked communications in the IDS setup
    - reproduce the problem
    - copy & paste here the firewall log records
     
  3. cgo

    cgo Registered Member

    Joined:
    Mar 7, 2013
    Posts:
    4
    Location:
    Canada
    Log file attached..
     

    Attached Files:

  4. cgo

    cgo Registered Member

    Joined:
    Mar 7, 2013
    Posts:
    4
    Location:
    Canada
    (poke)...

    Any help on this one? Log is posted..

    Thanks in advance,
    Chris
     
  5. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    What device does the IP address 172.20.10.15 belong to? Apparently it's not in the Trusted zone as NETBIOS requests are enabled in the Trusted zone by default and yours were blocked. Have you tried addding the IP address to the TZ?
     
  6. cgo

    cgo Registered Member

    Joined:
    Mar 7, 2013
    Posts:
    4
    Location:
    Canada
    I'm assuming that belongs to the VPN sw.. That would be my address while on VPN; or else the IP of the computer I'm connecting to. I will verify and try adding it. Stay tuned..
     
Thread Status:
Not open for further replies.