Personal firewall blocks iptv

Discussion in 'ESET Smart Security' started by linutas, Jun 18, 2009.

Thread Status:
Not open for further replies.
  1. linutas

    linutas Registered Member

    Joined:
    Jun 18, 2009
    Posts:
    5
    Last edited: Jun 18, 2009
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    if you put the FW on the automatic mode does it work?
     
  3. linutas

    linutas Registered Member

    Joined:
    Jun 18, 2009
    Posts:
    5
    nope. When i chosed interactive i marked alow and create rule for vlc
     
  4. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,986
    Maybe your network is being considered as "the Internet", have you tried ticking the option to allow IGMP from the Internet in the advanced options > "IDS and advanced options"?
     
  5. linutas

    linutas Registered Member

    Joined:
    Jun 18, 2009
    Posts:
    5
    http://img26.imageshack.us/img26/4415/20267407.png
     
  6. linutas

    linutas Registered Member

    Joined:
    Jun 18, 2009
    Posts:
    5
    can someone help me ? :(
     
  7. linutas

    linutas Registered Member

    Joined:
    Jun 18, 2009
    Posts:
    5
    Yes! I added one rule for igmp but i didint locate vlc player and it worked! Thanks everyone
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.