Peachtree Quantum 2010 Woes

Discussion in 'ESET NOD32 Antivirus' started by SpartanIT, Jul 27, 2009.

Thread Status:
Not open for further replies.
  1. SpartanIT

    SpartanIT Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    3
    So apparently Peachtree Quantum 2010 does not play nice with ESET.

    Finding this out the hard way this morning.

    I have excluded every known file and folder pertaining to Peachtree/Sage software/Pervasive and nothing works.

    What happens is when ESET Antivirus is up and running Peachtree ceases to function. As soon as I disable/remove it, Peachtree runs smooth as butter.

    I contacted Peachtree support and all they could tell me was what I have already done (folder exlclusions). The tech rep had never heard of ESET Nod32 and that made him even less useful. I asked if I could speak to Tier 2 support and he forwarded me to their system which will take a while to get back to me. (Up to 1 business day).

    Here in the office where we use Peachtree with ESET there is no problem, however -- the client that is experiencing issues is running the 2010 version while here in my office we are running the 2008 version.

    Any help would be much appreciated.

    Thanks
     
  2. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    Hello SpartanIT,

    Are they running NOD32 or Smart Security? You should have them try the steps below:

    The interruption or difficulty you described may be a result of the Web Access Protection feature.

    1. Open the main program window by clicking the ESET icon next to the system clock or by clicking 'Start' -> 'All Programs' -> 'ESET' -> 'ESET Smart Security' or 'ESET NOD32 Antivirus'.

    2. Press the F5 key to display the Advanced Setup window.

    3. From the Advanced Setup tree, click 'Antivirus and antispyware' -> 'Protocol Filtering'.

    For ESET Smart Security users, click 'Personal Firewall' -> 'Protocol Filtering'.

    4. Select the 'Applications marked as Internet browsers or e-mail clients' option.

    5. From the Advanced Setup tree, click 'Antivirus and antispyware' -> 'Web access protection' -> 'HTTP' -> 'Web browsers' and make sure that only the applications you want scanned with the Internet filter are selected. Typically only real web browsers (iexplorer.exe, firefox.exe, etc.) will need to be selected. Repeat this step for email clients (outlook.exe, thunderbird.exe, etc.) by clicking 'POP3' -> 'Email Clients'.

    6. Click 'OK' to save your changes.
     
  3. SpartanIT

    SpartanIT Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    3
    They are not running Smart Security.

    ESET Antivirus 3.x
     
  4. SpartanIT

    SpartanIT Registered Member

    Joined:
    Jul 27, 2009
    Posts:
    3
    I may have solved the problem.

    I disabled Network Drive scanning and that may have resolved the issue.

    Will be conducting further tests to ensure that this is the solution.
     
  5. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    Ok, let us know if that resolved it or if you need further assistance.
     
Thread Status:
Not open for further replies.