PE start with windows?

Discussion in 'Port Explorer' started by Loki, Nov 26, 2003.

Thread Status:
Not open for further replies.
  1. Loki

    Loki Registered Member

    Joined:
    May 26, 2002
    Posts:
    193
    Location:
    Lake Worth, Florida, USA
    Hi,

    I have PE starting with windows because I want it running first thing. I would like it to start minimized in the system tray is there a way? I've checked the option of system tray but that only sends PE there when you click on the minimize button.

    Thanks
    Loki :cool:
     
  2. Dan Perez

    Dan Perez Retired Moderator

    Joined:
    May 18, 2003
    Posts:
    1,495
    Location:
    Sunny San Diego
    Hi Loki,

    If you have a shortcut to PE in your startup folder you can navigate to that folder and rightclick on the icon and goto Properties -> Shortcut tab and then change the value in the "Run" field from "Normal Window" to "minimized" and then click apply.

    Hope this helps
     
  3. Loki

    Loki Registered Member

    Joined:
    May 26, 2002
    Posts:
    193
    Location:
    Lake Worth, Florida, USA
    Learn something everyday. :D

    Thank You
    Loki :cool:
     
  4. Jason_DiamondCS

    Jason_DiamondCS Former DCS Moderator

    Joined:
    Nov 11, 2002
    Posts:
    1,046
    Location:
    Perth, Western Australia
    The helpfile also shows how you can specify a command line option to start it minimized. :)

    -Jason-
     
  5. Loki

    Loki Registered Member

    Joined:
    May 26, 2002
    Posts:
    193
    Location:
    Lake Worth, Florida, USA
    Hi Dan Perez,
    I have PE starting up from the HKLM\Run so I was not able to use your suggestion. But I learned something by trying. :D

    Hi Jason,
    I read the help file and was able to start PE with the CMD line option -m it started minimized but it left a task bar instance of PE. But after trying a few times I added -minimize to the HKLM\Run entry and now PE starts in the system tray. Again I learned something :D

    Thanks to both of you :D :D
    Loki :cool:
     
Thread Status:
Not open for further replies.