pdf files and Vista

Discussion in 'ESET NOD32 Antivirus' started by piranha, Jun 21, 2009.

Thread Status:
Not open for further replies.
  1. piranha

    piranha Registered Member

    Joined:
    Mar 21, 2005
    Posts:
    623
    Location:
    Laval, Qu?bec, Canada
    Strange probleme on the computer of my sister.

    Windows Vista
    NOD32 v4.0.437.0, default settings plus protection against potentially unwanted and unsafe applications for web and e-mail.

    Files reached with an e-mail are not normally read. I first thought that the probleme came from Windows Mail but we got the same result with Mozilla Thunderbird. By example, with a file pdf, we have this message of error.

    Adobe Reader
    An error happened during the opening of this document. An error happened in the reading of this document (14).


    Problem too with other attached files (mp3, video, etc.) , cant read them too.

    If we disabled protection antivirus and antispyware of Nod32, everything is ok, we can read the document. On another pc with XP, same version of NOD32, no problem with the same files.

    I believe there is a bug with Vista, nod32 (v3 et v4) and attached files with e-mail.

    edit
    unwanted and unsafe applications.... Do nod analyse these files or simply blocked them o_O I didnt try to disabled theses protection... Anyway..... with same settings, same files, it works with XP

    Your opinion ?

    Solution ?

    Thanks
     
    Last edited: Jun 21, 2009
  2. estbird

    estbird Eset Staff

    Joined:
    Feb 19, 2009
    Posts:
    97
    1. Are you using Windows Mail or Mozilla Thunderbird?
    2. Try to disable Setup>Antivirus and anitspyware>Email client protection>Email clients> Read email.
     
  3. piranha

    piranha Registered Member

    Joined:
    Mar 21, 2005
    Posts:
    623
    Location:
    Laval, Qu?bec, Canada
    My sister tried them both with same results.

    Thanks for your suggestion but.....

    Trying now first to disable protection against potentially unwanted and unsafe applications for e-mail.

    I will post later about the result of this test.
     
  4. estbird

    estbird Eset Staff

    Joined:
    Feb 19, 2009
    Posts:
    97
    Try to disable "Test mode" if is enabled [Setup>Update>Advanced Setup>Test mode]. And then do update.

    Btw. which Vista does she has? (x86 ? x64 ?)
     
  5. piranha

    piranha Registered Member

    Joined:
    Mar 21, 2005
    Posts:
    623
    Location:
    Laval, Qu?bec, Canada
    disabling protection against potentially unwanted and unsafe applications for e-mail didnt solved the problem

    she have Vista 32 bits and test mode is not enabled
     
  6. Bitten By C Bug

    Bitten By C Bug Registered Member

    Joined:
    May 9, 2007
    Posts:
    45
    I was having similar problems on another pc, and proceeded to delete the email account, close out EM app, reopen and recreat you user name at reset program settings per your server. It worked here assuming it was some sort of database glitch. All Good here now, hope this helps.
     
  7. piranha

    piranha Registered Member

    Joined:
    Mar 21, 2005
    Posts:
    623
    Location:
    Laval, Qu?bec, Canada
    hum... happy to know my sister isnt alone to have this problem

    We change the e-mail program, from Windows mail to Mozilla Thunderbird, and still got the same problem. So i did re-create all e-mail settings... with no good result. o_O :blink: o_O
     
Thread Status:
Not open for further replies.