PC's running behind a router can not communicate

Discussion in 'LnS English Forum' started by Thinman, Mar 5, 2006.

Thread Status:
Not open for further replies.
  1. Thinman

    Thinman Registered Member

    Joined:
    Mar 5, 2006
    Posts:
    1
    I am new to LnS and am running the trial.

    I have installed LnS on both PCs. I have read the instructions "How to configure Look 'n' Stop for a Local Area Network ?" but obviously do not understand something. In particular the instructions state:

    1 : Select the Internet Filtering page of Look 'n' Stop
    2 : Click on the Add button
    3 : In the Rule Name zone, type "ETH : Authorize the other PC”"
    4 : In the Direction zone, click on "Internet >> PC and PC >> Internet"
    5 : In the Destination (PC >> Net) / Source (Net>> PC) zone, position Address Ethernet on Equals and just to the right of that enter the Ethernet Address of the other PC.
    6 : Click on OK. The Rule appears at the top of the list. You may leave it there.
    7 : Uncheck (suppress) the Stop sign () to free the Rule to allow data exchanges with the other PC.
    8 : Click on Apply

    Step 4 is where I think I am having a problem. It appears to me be screwed up. It doesn't tell me what to click on and appears to be a mixture of Direction zone and Source/Destination zone info.

    The Direction zone has three choices, Inbound, Outbound and Inbound/Outbound. I selected Inbound/Outbound.

    I have tried leaving the Source/Destination zone empty and also tried setting it to Equals with the physical address of the source PC.

    I have set the Destination/Source zone to Equals with the physical address of the destination PC.

    I applied this new rule and reboot the PCs.

    Still can not communicate.

    Any advice would be appreciated.

    Thanks
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
Thread Status:
Not open for further replies.