PCLINUXOS "BIGUPDATE" up and running ..err.. downloading

Discussion in 'all things UNIX' started by Longboard, Jan 31, 2009.

Thread Status:
Not open for further replies.
  1. Longboard

    Longboard Registered Member

    Joined:
    Oct 2, 2004
    Posts:
    3,187
    Location:
    Sydney, Australia
    Everybody's absolutely fave distro is on the upgrade path ;)

    re:https://www.wilderssecurity.com/showthread.php?t=231571
    Looks like it is all underway :D
    see here for instructions
    http://www.pclinuxos.com/index.php?option=com_smf&Itemid=58&topic=53076.0
    If you can, make a clone of your current system and save it jic
    I've updated my minime with some minor glitches with 'style' settings not the defaults and not adjustable but otherwise looks to be OK.
    More importantly....libs and kernel update went well.

    AFAICS, as per forum postings this is not the final rollout to PCLOS 2009, but very close.

    I'm just about to 'do' my PCLOS system ...
    :thumb:

    EDIT: :eek: :eek:
    As warned even on my recently updated system: 670mb dl
    From ibiblio: running at 35-150kBs !!
    :ninja:
     
    Last edited: Jan 31, 2009
  2. FastGame

    FastGame Registered Member

    Joined:
    Jan 15, 2005
    Posts:
    677
    Location:
    Blasters worm farm
    My MiniMe is now fully updated and all is fine :cool:
     
  3. Longboard

    Longboard Registered Member

    Joined:
    Oct 2, 2004
    Posts:
    3,187
    Location:
    Sydney, Australia
    My minime has a problem with some of the graphics
    Not a big issue, minor annoyance
    See here
    http://www.pclinuxos.com/index.php?option=com_smf&Itemid=58&topic=53149.0
    probably fixable
    Similar here:
    http://www.pclinuxos.com/index.php?option=com_smf&Itemid=58&topic=53125.0

    No problems with full PCLOS 2007 update
    :)

    Edit: I'm not going to getaroundtoit tonight but possible fix posted here:
    http://www.pclinuxos.com/index.php?option=com_smf&Itemid=58&topic=53149.msg423129#msg423129
    Update (IE FIX)
    Under KCC there is now a section marked "GTK Styles and fonts"
    Go in there, and ensure the buttons maked "GTK Styles" and "GTK Fonts" are set to use your KDE styles and fonts.
     
    Last edited: Jan 31, 2009
  4. Mrkvonic

    Mrkvonic Linux Systems Expert

    Joined:
    May 9, 2005
    Posts:
    8,696
    Did you try a full install?
    Mrk
     
  5. FastGame

    FastGame Registered Member

    Joined:
    Jan 15, 2005
    Posts:
    677
    Location:
    Blasters worm farm
    The full install (new ISO) won't be out for a few days, all the servers just got synced with the updates and they are getting hammered with everyone updating their original installs....:eek:
     
  6. Kerodo

    Kerodo Registered Member

    Joined:
    Oct 5, 2004
    Posts:
    7,779
    Is there an x64 version of this new one?
     
  7. steve161

    steve161 Registered Member

    Joined:
    Nov 22, 2006
    Posts:
    681
    Location:
    New York
    Same problem I had when updating 2007. The fix worked for me. Also sound was not working because the upgrade muted some settings in Kmix. Other than that, the upgrade was flawless, and I am liking the new artwork.
     
  8. FastGame

    FastGame Registered Member

    Joined:
    Jan 15, 2005
    Posts:
    677
    Location:
    Blasters worm farm
    No, I don't think they have one planed at all.....but you never know :doubt:
     
  9. Kerodo

    Kerodo Registered Member

    Joined:
    Oct 5, 2004
    Posts:
    7,779
    Ok, thanks.... would be nice if they did one...
     
Loading...
Thread Status:
Not open for further replies.