PC won´t stay in Sleep Mode

Discussion in 'ESET Smart Security' started by dago2682, Sep 16, 2011.

Thread Status:
Not open for further replies.
  1. dago2682

    dago2682 Registered Member

    Joined:
    Sep 16, 2011
    Posts:
    11
    When i put my pc in sleep mode it wakes itself up almost inmediatly a couple of seconds later only to sleep itself again and then wake up,it stays in this cycle indefinitely or atleast untlil i press a button to wake it up.
    This Started to happen after i upgraded to V5.
    PC
    AMD Phenom II X4 945
    8 GB RAM
    ATI HD 5450
    OS Windows 7 Home Premium 64 bit.

    Any idea what could be causing this?
     
  2. dago2682

    dago2682 Registered Member

    Joined:
    Sep 16, 2011
    Posts:
    11
    bump in case it wasn´t noticed before.
    hopefully somebody can help me with this issue.
     
  3. rockshox

    rockshox Registered Member

    Joined:
    Oct 23, 2009
    Posts:
    261
    From a CMD prompt run the command:

    Code:
    powercfg -lastwake
    This might tell you what caused the last wake of your computer. Most likely it will be one of your USB devices and not ESS, but you never know.
     
  4. dago2682

    dago2682 Registered Member

    Joined:
    Sep 16, 2011
    Posts:
    11
    @rockshox Tried it after pc woke up and it showed the number of times that the pc woke up but not the cause (no devices listed).
    Any other ideas?.
     
  5. buckshee

    buckshee Registered Member

    Joined:
    Apr 11, 2006
    Posts:
    134
    If your computer is compuiter is connected to the internet via a LAN cable try going in to the Device Manager and choose your LAN card and switch off `Allow this device to wake the computer' under Power Management.
    Similarily, if you have a fax modem in your computer connected to the phone line you might have to do the same.
    If you are only on Wifi then it is probably a software issue. It could be a disk defragger thatb waits for no ativity before degragging the harrdive as an example
     
  6. dago2682

    dago2682 Registered Member

    Joined:
    Sep 16, 2011
    Posts:
    11
    @buckshee Thanks,that fixed it altough it´s kinda weird that the problem was the LAN card because i have almost a year with this pc and i didn´t have this problem until recently that´s why i thought it was ESS fault being that the problem started after i upgraded it.
     
Thread Status:
Not open for further replies.