PC crash without message

Discussion in 'ESET Smart Security v3 Beta Forum' started by usertasa, Apr 20, 2007.

Thread Status:
Not open for further replies.
  1. usertasa

    usertasa Registered Member

    Joined:
    Apr 13, 2007
    Posts:
    3
    Please, i´m sorry because my english is awfull.

    I install ESS beta, and it's going ok until i try to use emule. PC crash (reboot) without blue screen, no messages in event log. It's very strange.
    I suppouse that i have a RAM trouble but i run memtest86 and its' ok.

    I use W2000 pro.

    Ideaso_O??
     
  2. OMEGA_RAZER

    OMEGA_RAZER Registered Member

    Joined:
    Apr 11, 2007
    Posts:
    94
    Location:
    24.24.2.2147
    Do you have the ports for eMule open in the firewall? ports 4662 tcp and 4672 udp. (defaults before version .47c)
     
  3. usertasa

    usertasa Registered Member

    Joined:
    Apr 13, 2007
    Posts:
    3
    yes, the ports is open
     
  4. usertasa

    usertasa Registered Member

    Joined:
    Apr 13, 2007
    Posts:
    3
    if i disable personal firewall i can use emule and bittorrent ok. Personal firewall reboots the PC when emule adds multiples conections.
     
  5. thezzapper

    thezzapper Registered Member

    Joined:
    Apr 8, 2007
    Posts:
    27
    Location:
    New York City
    I use the P2P program Winmx. All worked fine for several weeks after the ESS install, but now with heavy uploads & downloads going, BSOD's are becoming a daily ocurrance. I cannot say for certain this is due to ESS, but it has never happened with Vista-Home Premium prior to installing ESS.
    My event logs on pc provides no explanation.

     
Thread Status:
Not open for further replies.