PB réseau local

Discussion in 'LnS French Forum' started by surfinette, Jun 17, 2004.

Thread Status:
Not open for further replies.
  1. surfinette

    surfinette Registered Member

    Joined:
    Jun 17, 2004
    Posts:
    4
    Bonjour,
    J'ai créé un réseau local entre 2 PC (A et B) reliés via un hub, lui-même relié au net via un modem câble.
    J'ai installé LNS sur l'un des deux PC (B) : pas de PB j'accède au net, à mes mails... mais je n'arrive pas toujours à "lire" l'autre PC (A). Je m'explique : à chaque fois que je reboot le PC (B) sur lequel est installé LNS (qui se lance au démarrage) et que j'essaye d'accéder au PC (A), j'ai un message d'erreur qui me dit que (A) n'est pas accessible. Le seul moyen de lire (A) quand LNS est actif, est de quitter LNS, puis d'accèder au PC (A). Ensuite, quand je relance LNS, plus de problème, (A) reste accessible par (B). Bizarre, non ?

    A est sous XP et B est sous XP PRO. J'utitlise LNS 2.05 (mais j'avais le même PB avec la version 2.04)
    Pour "lire" le PC (A) depuis le PC (B), j'ai suivi les instructions de la FAQ :
    1 : Sélectionner l'onglet Filtrage Internet de Look 'n' Stop
    2 : Cliquer sur le bouton Ajouter
    3 : Dans la zone Nom de la règle, taper "ETH : Autoriser l'autre PC"
    4 : Dans la zone Direction, cliquer sur "Internet >> PC et PC >> Internet"
    5: Dans la zone Destination (PC >> Net) / Source (Net >> PC), positionner AdresseEthernet sur Egale et juste à droite entrez l'adresse Ethernet de l'autre PC.
    6 : Cliquez sur OK. La règle apparaît en haut de la liste. Vous pouvez la laisser là.
    7: Décocher (supprimer) le sens interdit () pour que la règle autorise les données échangées avec l'autre PC.
    8 : Cliquez sur Appliquer


    Ma question est donc : comment éviter d'avoir à qitter LNS d'abord avant d'avoir accès à l'autre PC ?
    Merci d'aider une pauvre débutante comme moi

    Surfinette (pas très douée pour les réseaux)
     
  2. GEGEPING

    GEGEPING Registered Member

    Joined:
    Jun 11, 2004
    Posts:
    31
    Bsr, :D

    Alors j'ai eu le même soucis quasiment.

    Une personne (gkweb) m'a conseillé ceci:

    Si il y a norton antivirus sur les deux pc ou seulement sur celui qui a LNS il faut downloader ce patch:

    http://looknstop.soft4ever.com/Tools/NavRegPatch2.exe

    Le patcher sur le pc avec norton et rebouter.

    Il faut voir aussi les options que tu a mis pour les adresses ip?

    Si elle sont fixe il faut créer une rêgle de façon à ce que LNS autorise la connection.

    Si elles sont automatique cela ne devrait pas poser de soucis ;)

    Si une autre personne veut ajouter quelque chose ou me corriger si j'ai dit quelque chose de travers pas de soucis :)

    GG
     
  3. surfinette

    surfinette Registered Member

    Joined:
    Jun 17, 2004
    Posts:
    4
    Merci pour ton aide, mais :
    (1) je n'ai pas norton AV
    (2) je ne comprends pas bien le sens de ta question sur l'adresse IP... de quelle adresse IP parles-tu (excuse-moi pour cette question vraiment nulle mais je suis vraiment débutant question réseaux) ? Pour la règle m'autorisant à accéder à l'autre PC je n'ai pas modifié l'option par défaut concernant la partie IP adresse... c'est donc 'Toutes' qui est selectionné

    D'autres suggestions o_Oo_Oo_Oo_O?

    Merci d'avance

    Surfinette
     
  4. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    même sans avoir norton, tu peux quand même essayé le patch et redémarrer, il est possible que ca corrige le problème tout de même.

    gkweb.
     
Thread Status:
Not open for further replies.