pb de désinstallation

Discussion in 'LnS French Forum' started by kid, Sep 27, 2003.

Thread Status:
Not open for further replies.
  1. kid

    kid Guest

    Hello ! J'ai désinstallé look'n'stop mais il reste dans gestionnaire de périphériques 2 drivers de LAS concernant ma carte réseau ethernet. J'ai suivi les instructions du modérateur Fréderic trouvé sur cr forum mais rien n'y fait, windows XP refuse la désinstallation ! Quelqu'un a t-il une autre solution à proposer ? Je ne peux plus jouer en réseau via mon port ethernet et je me demande si le pb ne pourrait pas venir de là...

    Merci
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Avez-vous bien appliqué la procédure de désinstallation manuelle ?

    Si oui, à l'étape 3 avez-vous bien cherché "S4E_LNS" dans la base des registres (dans la boite de dialogue pour faire les recherches, vérifiez bien que toutes les cases sont cochées: Clefs, Valeurs, Données).

    Frédéric
     
  3. Kid

    Kid Guest

    Salut ! Jai un dossier "S4E_LNSDRIVERMP" mais windows ne veut pas supprimer ce dossier ni les différentes valeurs à l'intérieur quans j'essaie un par un ... :oops:
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Etes-vous bien en mode administrateur.
    N'y a t-il qu'une seule clef contenant "S4E_LNS" si vous poursuivez la recherche au delà de la première trouvée ?

    Frédéric
     
Thread Status:
Not open for further replies.