PAT 3.0 won't align the last partition on drive.

Discussion in 'Other Paragon Disk Utilities' started by bussoguy, Jul 19, 2011.

Thread Status:
Not open for further replies.
  1. bussoguy

    bussoguy Registered Member

    Joined:
    Apr 24, 2008
    Posts:
    3
    I have just aligned (mostly) two drives on my computer with PAT 3.0.
    One being a 1Gb HDD the other a SSD. The SSD is my boot drive with 4 partitions C,D,E and F.
    The 1Gb drive aligned no problem. However the SSD was aligned in partitions C,D and E but not F.
    I have just tried to align F again and just does not want to do it. Goes through all the boot stuff but no alignment.
    Is there any reason why the last partition won't align. There are no error messages
    .
     
  2. bussoguy

    bussoguy Registered Member

    Joined:
    Apr 24, 2008
    Posts:
    3
    Have just solved my problem and others may be interested.
    The clue came from "can't access partition excusively" or words to that effect.
    After a lot of search and thought I realized that my paging file was on this partition.
    Changed the paging file to another partition rebooted and PAT did its job nicelyhttp://www.wilderssecurity.com/images/smilies/biggrin.gif.
    Hope this is of help to others.
    edit: typo
     
  3. d_l

    d_l Registered Member

    Joined:
    Sep 22, 2011
    Posts:
    1
    Thanks for the idea. I have the same problem. Unfortunately moving the page file did not work for me.

    Edit: The failure of PAT 3.0 to align the one partition was due to a disk error. Once the error was corrected, PAT 3.0 aligned the partition properly.
     
    Last edited: Sep 23, 2011
Loading...
Thread Status:
Not open for further replies.