password required from boot disk

Discussion in 'Paragon Drive Backup Product Line' started by justmalc, Feb 2, 2010.

Thread Status:
Not open for further replies.
  1. justmalc

    justmalc Registered Member

    Joined:
    Feb 2, 2010
    Posts:
    2
    Hi I have "Paragon back up" runing well on 3 laptops here. However I'm having a problem with an old Dell smartstep 250n. When I insert the boot disk it loads to the Blue paragon boot screen but then up pops a box asking for a password. I have tried other Pargon boots disks created with the other machines but the results are the same. There was no problem running the windows based software to create the back up files on this old Dell.
    Any ideas?
    Best regards to all on forum, Malc
     
  2. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    Hello justmalc,

    There's no password feature in the Linux/DOS CD when you first boot to it. It might ask you for the password if you had password protect your archive and in the process of restoring. Perhaps you disk is encrypted, then again WinPE recovery disk works, which makes no sense.
     
  3. justmalc

    justmalc Registered Member

    Joined:
    Feb 2, 2010
    Posts:
    2
    Hi Tommy
    Thanks for the quick reply. I agree it doesnt make sense. I can boot from other boot disks ie Easeus todo with no problem. I'll throw the lappy about a bit and see if I can come up with a solution. I'll post my findings even if its opperatpr error.
    Regards, Malc.
     
  4. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
Loading...
Thread Status:
Not open for further replies.