Partition Alignment tool - One partition will not align

Discussion in 'Other Paragon Disk Utilities' started by toolman59, May 31, 2011.

Thread Status:
Not open for further replies.
  1. toolman59

    toolman59 Registered Member

    Joined:
    May 31, 2011
    Posts:
    2
    Installed PAT 3.0 today, it has successfully aligned all but one of the partitions on two SCSI hard disks.

    After the first failure I ran CHKDSK and defragged the partition.

    I have since run PAT several times and it completes with the message "Not aligned". Each time it deletes the drive letter leaving the Partition as "Local disk (*)". This is not a RAID setup.
    The data on this partition can be deleted altogether.

    What is the best course of action to overcome this alignment failure and not undo the other alignments or lose data on other partitions or even mess up my multi boot set-up?

    Thanks in advance.

    toolman59
     
  2. toolman59

    toolman59 Registered Member

    Joined:
    May 31, 2011
    Posts:
    2
    I have solved the "Not aligned" problem by formatting the partition. According to the PAT all partitions are now aligned.

    However I still have a problem with Linux Ubuntu 11.04 on a third disc which still does not see Discs 0 and 1. When I run the Linux disc tool Gparted it shows a small 2mib unallocated gap between each partition which apparently the Linux system cannot cope with.

    How do I get rid of these small unallocated gaps?
     
Loading...
Thread Status:
Not open for further replies.