Partion Copy, OS Issue

Discussion in 'Acronis Disk Director Suite' started by eaglerc2001, Jun 28, 2005.

Thread Status:
Not open for further replies.
  1. eaglerc2001

    eaglerc2001 Registered Member

    Jun 28, 2005
    I am trying to add a new hard drive. I copied the partion, rebooted, and tried to boot on the new partion. I received an error message saying it requires hal.dll which is missing or corupt.

    Have wiped the partioned and recopied the partion. Still not working.

    Had done this earlier this year on 8.0.. Upgraded to 9.0 today..
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello eaglerc2001,

    Thank you for choosing Acronis Partition and Disk Managing Software.

    Could you please describe what software you used and what actions exactly you performed? Also please clarify what you want to do? I will try to advice you what can be done.

    Thank you.
    Ilya Toytman
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.