Paragon BR 2012 and Windows 8

Discussion in 'Paragon Drive Backup Product Line' started by remaker, Feb 1, 2013.

Thread Status:
Not open for further replies.
  1. remaker

    remaker Registered Member

    Joined:
    Apr 1, 2007
    Posts:
    3
    So I exchanged a defective laptop (Acer Aspire V5) with UEFI and Secure Boot.

    I made a backup with Paragon to an external USB drive.

    When I got the new machine, I disabled UEFI and ran the restore wizard to wipe the factory new drive and install the backup.

    Once the backup was restored, I reenabled UEFI and Secure Boot. Now, I am stuck in a boot loop if "Diagnosing" and "Performing Automatic Repair."

    I suspect there is some element of secure boot that is evading me? I have not found much to read about performing backups and restores across UEFI/Secure Boot machines. Am I missing something fundamental? Are images transportable across machines?
     
  2. remaker

    remaker Registered Member

    Joined:
    Apr 1, 2007
    Posts:
    3
    Well, never mind. I did it again and it worked, using the full interface instead of the simple restore.

    I must have messed something up last time.

    Anyway, sorry to bug you! Works great. I just set to Legacy Boot for the CD boot, and switched back to UEFI/Secure boot to boot Windows 8.
     
  3. RMinNJ

    RMinNJ Registered Member

    Joined:
    Jan 12, 2013
    Posts:
    11
    Location:
    USA
    Good to know one can switch back to secure boot after using, what I think you
    have here, the linux recovery CD.

    My new machine is windows 8 uefi, secure boot . Disabling secure boot my bios gives all kinds of warning that it may mess up something. Made me think I would not be able to boot windows 8 again.
     
Loading...
Thread Status:
Not open for further replies.