Paragon B&R Compact 10 on x64 - errors under windows

Discussion in 'Paragon Drive Backup Product Line' started by korben, Feb 18, 2010.

Thread Status:
Not open for further replies.
  1. korben

    korben Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    740
    I had made an image of my system with the program.
    I did want to test it's basic function, that being the ability to restore an image, under windows and w/o the boot cd.
    So I started the whole process
    Observations:
    error after error, hundreds
    finish time - ca 5 hours
    I was like o_O
    I inserted the dvd, booted my system, restored the image within 13 minutes
    Workin fine.

    What about those errors... any ideas why they appeared?
     
  2. Paragon_MattK

    Paragon_MattK Paragon Moderator

    Joined:
    Jan 14, 2010
    Posts:
    176
    Location:
    Irvine, CA
    Can we get a little more detail as to when you saw those errors and what they contained?
     
  3. korben

    korben Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    740
    Not really cause seeing them I figured the only soultion at that point was to resort to booting it up with the boot dvd. Was afraid the next boot up would cause my rig to malfunction [bad previous experience with CTM]

    So nothing at this point...
    I'm just curious about the possible reasons for that as to me it was very basic need on my side, to restore an image using the in-built wizard, no complex interfering was ever involved unless one counts splitting an image a complex procedure but I doubt it's the reason.

    OK, seems to me we need to drop it for now, maybe until next restoring takes place ;)

    thank you
     
Loading...
Thread Status:
Not open for further replies.