Paragon Alignment Tool trashes Velocirator

Discussion in 'Other Paragon Disk Utilities' started by frankvader, Jun 7, 2010.

Thread Status:
Not open for further replies.
  1. frankvader

    frankvader Registered Member

    Joined:
    Jun 7, 2010
    Posts:
    2
    I ran your alignment tool on my WD300 velociraptor Hlfs. After it ran for 2 .5 hours, it sat at 8 minutes left. I left it for 14 hours and it did not change. Hitting esc did not help. I rebooted and now the drive will not boot properly.

    I have tried repartioning, reformating, WD data lifeguard tools. Paragon Rescue, EASEUS Data Recovery Wizard 5.0.1.. I am unable to use this drive as a bootable drive. It works fine as a secondary drive. How can I fix this drive? Any help would be greatly appreciated
     
  2. frankvader

    frankvader Registered Member

    Joined:
    Jun 7, 2010
    Posts:
    2
    After contacting Paragon support and trying many different fixes, I finally gave up and returned the drive to WD and got another. I will not be trying PAT on that drive or any other !!!
    Its too bad that some companies use the public as unaware beta testers. They did try to fix it but I was the one that lost many hours of time and also the shipping cost for another drive. WD also lost. Live and learn I guess.
     
  3. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    returned it as faulty under warranty?
     
Loading...
Thread Status:
Not open for further replies.