Paragon 9.5 drive backup failed to restore boot sector

Discussion in 'Paragon Drive Backup Product Line' started by techno 2, Jan 26, 2013.

Thread Status:
Not open for further replies.
  1. techno 2

    techno 2 Registered Member

    Joined:
    Jan 26, 2013
    Posts:
    1
    Location:
    USA
    Hello there,

    I wanted to try windows 8 as a clean install before I buy it.

    so I made two backups for my drive, the first one for the entire drive, then backed up each of the two partition separately."one partition for windows 7 and the other for Ubuntu 12.10"

    later I used the paragon boot disk to restore the entire drive but the computer failed to boot. then I restored each partition separately and again computer failed to boot.

    Is there any one who can help me to put my computer to it's original condition.

    Thanks in advance:mad:
     
  2. Robin A.

    Robin A. Registered Member

    Joined:
    Feb 25, 2006
    Posts:
    2,280
    If the system doesn´t boot after a restore, you can try the following:

    • Check that the boot partition is set as "Active".
    • Use the Boot Corrector available in the boot medium to try to "repair" the boot parametres or the MBR.
    • Rebuilt the MBR.
     
  3. fireworker

    fireworker Registered Member

    Joined:
    Sep 27, 2009
    Posts:
    277
    Location:
    Russia
    I suspect that the Paragon 9.5 incorrectly backup/restore GRUB boot loader. Try restore grub with ubuntu cd.
     
Loading...
Thread Status:
Not open for further replies.