Panda Titanium 2004 problems

Discussion in 'other anti-virus software' started by NIels, Jul 6, 2004.

Thread Status:
Not open for further replies.
  1. NIels

    NIels Guest

    Hi there, I don't know if this is the right place for this post, but I hope there is somebody around here that can help me. Yesterday I downloaded the Panda Titanium 2004 upgrade (before that I was using the 2003 version), but after I installed it, I lost my internet connection. Well to be more precisely I do have a connection, but IE says "This page cannot be found"...I can receive mail via Outlook however :S...A friend of a friend of mine told me it could have something to do with some LSP socket or so :S but I'm not really sure what that means. The weird part is that when I delete Panda Titanium 2004, IE works properly again....I included my Hijackthis log in the message, I hope somebody can help me. Kind Regards,
    Niels Nitrauw


    HJT log removed. They are not reviewed or fixed any longer please see post #12 in this thread==bigc
     
    Last edited by a moderator: Oct 23, 2004
  2. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    I am no expert and therefore you may be better posting in the HiJack Forum here for the experts to look at;

    https://www.wilderssecurity.com/forumdisplay.php?f=26

    In the meantime you could have a look at this free tool which may help your problem; http://www.cexx.org/lspfix.htm

    LSP-Fix tries to repair any problems in your Winsock LSP chain.

    Incidentally, from your log it looks like you have 2 firewalls and 2 AV programs installed. Hopefully both not running at the same time?

    It also looks like you are not the only one to run into this problem of late;

    http://downloads.zdnet.co.uk/0,39025604,39074999s,00.htm
     
    Last edited: Jul 6, 2004
  3. Niels

    Niels Guest

    I downloaded the trial version of AVG anti-virus to be a bit protected untill Panda is running again, perhaps that explains the 2 AV's running??...I jsut received a message from Panda and the men who wrote the mail advised me to download the following programme: http://www.spychecker.com/program/winsockxpfix.html and than install Panda again......so I did, now IE still doesn't work, but MSN does make a connection :S...
     
  4. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    Give LSP-Fix a shot, even though it is similar to the one that Panda suggested.

    More unhappy punters here with their damaged IE's;

    http://www.amazon.com/exec/obidos/t...software&vi=customer-reviews&me=ATVPDKIKX0DER


    In addition, I would check for any spyware on your computer. Is this a trial version of Titanium or have you purchased the program?

    I see that you had the previous 2003 version installed. Did you do a fresh install of the 2004 or install over the old version. What do Panda recommend?

    Personally, I would always go for a clean install, making sure there are no registry entries left over from the previous version.
     
    Last edited: Jul 6, 2004
  5. Niels

    Niels Guest

    I purchased it...LSP-fix finds the following dll's...:mswsock.dll(Tcpip), winrnr.dll(NTDS), nwprovau.dll(NWlink IPX/SPX/NetBIOS Compatible Transport Protocol), rsvpsp.dll(Protocol Handler)...which one must I keep and which one must I delete??...
    I installed the 2004 version after I deleted the 2003 version (deleting the 2003 version was a must)...
     
  6. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    Any entries in the RIGHT-PANE of LSP-fix should be safe to remove. If no entries in that pane then this is not the answer to your problem.

    You can wait until the experts look at your HijackThis post in the other forum or run StartUpList from the HijackThis interface which also gives you some idea of possible problems with your Internet Connection.

    Hopefully a Panda Titanium expert may come along to help you a little better.

    Keep us posted on your problem.
     
  7. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    Niels

    If you register as a member here you can post your Hijackthis log in the appropriate forum.
     
  8. NAMOR

    NAMOR Registered Member

    Joined:
    May 19, 2004
    Posts:
    1,526
    Location:
    Arkham Asylum
    Doesn't Panda Ti have a proxy to filter web junk? I see that you have a firewall are you letting Panda's proxy access to the internet?
     
  9. Niels

    Niels Guest

    I will register tomorrow...I've disabled my Norton Firewall, but even than it's not working...
     
  10. thasler

    thasler Registered Member

    Joined:
    Oct 23, 2004
    Posts:
    1
    I've also have had problems with Panda Titanium 2004 - I downloaded a free version to check it out, but now want to get rid of it, and stick with Norton. However, uninstalling it is no easy matter! My computer won't uninstall it and I keep getting Panda pop-ups to register it, etc. I've contacted Panda and they've sent me various tools, none of which work because there's an error or it's corrupted. I never new that it could be so difficult to uninstall some software. Does anybody have any suggestions?
     
  11. fredra

    fredra Registered Member

    Joined:
    Jul 25, 2004
    Posts:
    366
    Take a look at this thread #4 https://www.wilderssecurity.com/showthread.php?t=48018&highlight=panda
    If you follow the steps you can uninstall ALL Panda versions.
    To NIels
    I am not sure what OS you are using...if it is XP, you may have to remove and re-install your WINSOCK and your TCP/IP stack. Then it will re-bind to your network card.
    For instructions on how to do that (Winsock and TCP/IP) see this thread #20 https://www.wilderssecurity.com/showthread.php?t=28121&highlight=winsock
    Hope that helps.
    Cheers :)
     
    Last edited: Oct 23, 2004
  12. bigc73542

    bigc73542 Retired Moderator

    Joined:
    Sep 21, 2003
    Posts:
    23,873
    Location:
    SW. Oklahoma
    Niels, Hjt logs are not fixed on wilders anymore please have a look at the link


    you can find a forum that still does hjt logs here


    bigc

    Hjt log will be removed to allow the thread to remain open.
     
    Last edited: Oct 23, 2004
Loading...
Thread Status:
Not open for further replies.