padlock missing on WSA tray icon

Discussion in 'Prevx Releases' started by popcorn, Sep 25, 2012.

Thread Status:
Not open for further replies.
  1. popcorn

    popcorn Registered Member

    Joined:
    Apr 3, 2012
    Posts:
    239
    Hi,
    After testing WSA 8.0.2.14 in a v-box I noticed the in the virtual machine taskbar that the WSA icon has a padlock.
    On my "real" machine WSA reports that everything is active but the padlock is missing.
    Am I missing something ?
    Thanx
    Popcorn.

    EDIT-The padlock has vanished from the guest machine now...I'm definitely missing something :blink:
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Just to clarify, it wll only show the padlock when an active secured browser session is open. Could you let me know what browser you have open and what website is open that isn't showing the padlock?

    Thanks!
     
  3. popcorn

    popcorn Registered Member

    Joined:
    Apr 3, 2012
    Posts:
    239
    Hi,
    Thanx for response,
    On my main machine I run WSA and CIS with Waterfox, but I occasionally use Comodo Dragon and Firefox.
    I had never seen the padlock before until yesterday testing WSA 8.0.2.14 on a V-machine, so I guess you could say every site, I have tried adding sites to the
    protected websites in identity shield but to no avail.
    Popcorn
     
  4. popcorn

    popcorn Registered Member

    Joined:
    Apr 3, 2012
    Posts:
    239
    Hi
    ok now have padlock, phew :)
    Popcorn
     
Thread Status:
Not open for further replies.