PAAMSRV.EXE & CPU Useage

Discussion in 'Other Acronis Products' started by Vasquez, Aug 22, 2005.

Thread Status:
Not open for further replies.
  1. Vasquez

    Vasquez Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    28
    Hi All,

    I've recently started to notice my maching getting slower and slower on startup and I've isolated it to PAAMSRV.EXE (Acronis Privacy Shield) that is part of PE8 (there is also a virus of some sort that goes by the same name, but it's not that in this case).

    Once I have logged on, PAAMSRV.EXE seems to take 70%+ of the CPU useage (sometimes higher) for about 30-40 seconds and because it's one of the first things to load, it slows down ALL other startup processes.

    Not loading the Shield at startup means my machine boots up MUCH faster, although strangely enough, if I start the Shield manually CPU useage is barely noticable.

    Anyone else seeing this?
     
    Last edited: Aug 22, 2005
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Vasquez,

    Thank you for choosing Acronis Internet Privacy and Antispyware Software.
    First of all please download the latest build (748.) of Acronis Privacy Expert Suite 8.0. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product. If the problem remains please do the following:

    - Open Start\Programs\Accessories\System Tools\System Information;
    - Choose the 'Save' option in the 'File' menu (or 'Action' menu under Windows 2000), enter the 'File name' and set the field 'Save as type' to 'System Information File (*.NFO)';
    - Send the result file to support@acronis.com along with the link to this thread.

    Thank you.
    --
    Irina Shirokova
     
  3. Kremmen

    Kremmen Registered Member

    Joined:
    Sep 5, 2005
    Posts:
    15
    Location:
    London UK
    Can I add the same to my system as well. The free version I was running was fine but the 'full' version I have just installed is doing exactly the same !

    I have downloaded the latest build on 08/Oct/05.

    I can't really add to the above, at system startup the Paamsrv is taking about 70% CPU and all other process that load into the system tray/notification area are being seriously delayed.

    Normal bootup takes about 1 minute but with the spyware shield 'load on startup' is now taking 5 mins+. After the 5 minutes when all has settled down the Paarmsrv drops down to about 4% - 5% and tends not to interfere.

    I am due to get a new PC in 2 weeks time so I will see how it goes on that one.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Kremmen,

    Please collect the information requested above and contact us from our web-site: http://www.acronis.com/homecomputing/my/support/. Please don't forget to send the link to this thread along with gathered information. This would allow us to investigate the problem and help you with the solution.

    Thank you.
    --
    Irina Shirokova
     
  5. Kremmen

    Kremmen Registered Member

    Joined:
    Sep 5, 2005
    Posts:
    15
    Location:
    London UK
    Having installed both TrueImage and Privacy Expert on the new PC I have no problems as mentioned above.

    Mind you, with a dual core processor I don't expect any overlapping of bootup programs.
     
Thread Status:
Not open for further replies.