outpost security suite 2009 question....?

Discussion in 'other anti-virus software' started by thathagat, Dec 28, 2008.

Thread Status:
Not open for further replies.
  1. thathagat

    thathagat Guest

    hi....just installed outpost security suite 2009 all components firewall, antimalware and anti spam....it found spysweeper on my system and when it started the real time anti malware protection was disabled... it says compatibility mode...with no option to turn it on
    now spy sweeper has no av component.....outpost security suite too should be aware......of it....my xp security centre warns no av on.....any ideas how to turn real time protection without re installation and removing spy sweeper
    thanks........
     
  2. Jaki

    Jaki Guest

    Did you install the latest build? What are your specs?


    Peace.
     
  3. MeFer

    MeFer Registered Member

    Joined:
    Dec 16, 2008
    Posts:
    89
    There is no way after install.
     
  4. thathagat

    thathagat Guest

    hi.....
    outpost security suite 2009 version (6.5.2509.366.0663)....windows xp pro sp3.........i think i'll re-install with just firewall and use eset nod.... for spy sweeper reinstallation can be a pain most of the times........
     
  5. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    You may take a look of this KB article in Agnitum support

    How can I enable Outpost modules that were disabled automatically by the product for compatibility with third-party security software?

    http://www.agnitum.com/support/kb/article.php?id=1000253&lang=en

    :)
     
  6. thathagat

    thathagat Guest

    thanks..chubb........worked like a charm.........:thumb:
     
Loading...
Thread Status:
Not open for further replies.