outpost pro

Discussion in 'other firewalls' started by denis, Dec 27, 2007.

Thread Status:
Not open for further replies.
  1. denis

    denis Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    137
    Is it just me?
    Surfing , downloading, it is just working great.
    But going to the site of outpost pro, no way.
    Can somebody test that site, thanks.o_O
     
  2. henryg

    henryg Registered Member

    Joined:
    Dec 13, 2005
    Posts:
    293
    It's working for me...

    http://www.agnitum.com/products/outpost/
     
  3. denis

    denis Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    137
    Thanks it is working fine now, could it be just my provider blocking it?
     
  4. Norton360

    Norton360 Registered Member

    Joined:
    Nov 28, 2007
    Posts:
    71
    I had the same problem with main page. I think it was down for a few hours.

    Now it works fine.
     
  5. dmenace

    dmenace Registered Member

    Joined:
    Nov 29, 2006
    Posts:
    275
    I have a problem with downloading files in Outpost 6

    Some downloads sometimes but most such as the firefox download hang or don't start.

    Any ideas? Anyone experiencing a similar problem?
     
  6. lu_chin

    lu_chin Registered Member

    Joined:
    Oct 27, 2005
    Posts:
    294
    I believe this is a known problem which had already been reported to Agnitum.

     
  7. Stem

    Stem Firewall Expert

    Joined:
    Oct 5, 2005
    Posts:
    4,948
    Location:
    UK
    Looking at the latest release, I see referrers are blocked by default(check the logs), without referrer some downloads will not start (please check)
     
  8. dmenace

    dmenace Registered Member

    Joined:
    Nov 29, 2006
    Posts:
    275
    No, the download problem is not caused by blocked referrers.

    Even when I disable the firewall the problem still occurs. Downloads are either very slow or don't start.

    The problem disappears when I exit the firewall and shutdown it's service.

    Example - I cannot download Thunderbird from mozilla.com when Outpost running.
     
  9. mrhero

    mrhero Registered Member

    Joined:
    Jul 15, 2005
    Posts:
    297
    Location:
    Ankara , Turkey
    I havent got any download problem. I've disabled web protection and anti-spy module. This version is stable and very fast to me.
     
  10. dmenace

    dmenace Registered Member

    Joined:
    Nov 29, 2006
    Posts:
    275
    Have just confirmed:

    Problem is caused by the anti-spyware module. When I disabled this my downloads became fast and consistent.

    I suppose problem caused because of Nod32 conflict. I left web control enabled.

    Hurray Problem Fixed! (No thanks to Agnitium)
     
  11. larryb52

    larryb52 Registered Member

    Joined:
    Feb 16, 2006
    Posts:
    1,126
    ok this answers my problem with outpost pro as I run nod32, thanks for your insight...
     
  12. mrhero

    mrhero Registered Member

    Joined:
    Jul 15, 2005
    Posts:
    297
    Location:
    Ankara , Turkey
    %90 of problems are related with anti-spy and/or web control module.
     
  13. dmenace

    dmenace Registered Member

    Joined:
    Nov 29, 2006
    Posts:
    275
    Thank you for your help mrhero! Now Outpost is fast and stable.

    I thought antispy was already disabled because during installation i got an alert that it will be disable as nod32 is installed.

    ______________________________________________

    Now the only problems that remain for me are some typos and no functioning self protection?

    Try this go to:

    C:\Windows\System32\Drivers\afw.sys (Firewall Driver) and delete it. Nothing happens, no "self defense"!
     
  14. TVH

    TVH Registered Member

    Joined:
    Aug 9, 2007
    Posts:
    227
    Tried the latest version of outpost pro gain today and it now works perfectly. Loads faster, is just as effective and is less annoying than comodo and online armour. Im switching back.
     
Loading...
Similar Threads
  1. jhr76
    Replies:
    20
    Views:
    1,498
Thread Status:
Not open for further replies.