Outpost Pro popup Windows

Discussion in 'other firewalls' started by Antarctica, Mar 19, 2005.

Thread Status:
Not open for further replies.
  1. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,617
    Location:
    Canada
    When I am surfing I always get this kind of popup, what can I change in my
    settings?
     

    Attached Files:

    Last edited by a moderator: Mar 19, 2005
  2. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,617
    Location:
    Canada
    OK, I think I have a problem with my host and past image :oops:
    What is the best way to past a image to the Forum?
     
  3. CrazyM

    CrazyM Firewall Expert

    Joined:
    Feb 9, 2002
    Posts:
    2,428
    Location:
    BC, Canada
    The link worked OK for me.

    When you have the reply window open, scroll down to Additional Options > Attach Files > Manage Attachments.

    Regards,

    CrazyM
     
  4. Chris12923

    Chris12923 Registered Member

    Joined:
    May 31, 2004
    Posts:
    1,097
    From the outpost main screen under plugins right click active content and choose properties. Uncheck enable blocking for web pages. This should solve your problem.

    thanks,

    Chris
     
  5. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,617
    Location:
    Canada
    Thanks you Chris12923 I will verify my configuration. :)
     
  6. Paranoid2000

    Paranoid2000 Registered Member

    Joined:
    May 2, 2004
    Posts:
    2,839
    Location:
    North West, United Kingdom
    That popup appears because you have the "Add Web sites to the exclusions list on the first visit" option enabled - if you prefer not to have to set an exclusion entry for every website (I personally would suggest only creating them where necessary) then clear this option (Active Content/Properties/Exclusions).
     
  7. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,617
    Location:
    Canada
    Hi Paranoid2000,
    Thanks for help. I really like OP but I realize that the learning process will be long. :)
     
Loading...
Thread Status:
Not open for further replies.