Outpost new release

Discussion in 'other firewalls' started by Antarctica, Jan 15, 2010.

Thread Status:
Not open for further replies.
  1. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,617
    Location:
    Canada
    Outpost Firewall Pro was Updated today.

    Issue that are resolved:

    Autolearn mode is disabled by default if Advanced security level is selected during installation
    Real-time protection was disabled for some time after antivirus databases update
    Slowdown during installation of redistributable components
    Entertainment mode prompt was not disabled on starting full-screen applications
    SMTP attachments could not be sent using Thunderbird mail client
    Installation issues (ACS server could not be found)
    Rules for trusted and blocked applications could be lost after suspending protection
    Properties of some applications could not be opened from the Edit Rules dialog
    Log folder could not be opened using the command in the Settings window
    Issues on displaying web pages on servers using gzip encoding


    http://www.agnitum.com/products/outpost/index.php
     
  2. c2d

    c2d Registered Member

    Joined:
    Sep 26, 2007
    Posts:
    570
    Location:
    Bosnia
    Great...thanks
     
  3. Sm3K3R

    Sm3K3R Registered Member

    Joined:
    Feb 29, 2008
    Posts:
    494
    Does this new release fix the freezing issues under 64 bit W7 OS ?
     
  4. lws

    lws Registered Member

    Joined:
    Aug 28, 2009
    Posts:
    196
    Do any of these problems exist in Outpost free? This one in particular..."Rules for trusted and blocked applications could be lost after suspending protection" AND is there going to be an update for Outpost free in the future.
     
  5. Antarctica

    Antarctica Registered Member

    Joined:
    Feb 25, 2003
    Posts:
    1,617
    Location:
    Canada
    I have no idea. Your best bet would be to ask this question directly on the Outpost Forum.:)
     
  6. Sm3K3R

    Sm3K3R Registered Member

    Joined:
    Feb 29, 2008
    Posts:
    494
    Anyone observed on W7 32 bit oficial RC OS ,svchost at high CPU load over 60 % time and CPU stuck at 100% when running 6.7.2 ?
    It does that even when i m doing nothing ,with the network cable removed :)
    I trialed it for 30 minutes on my old rig but no chance ,once the load of CPU goes to 100% it stayes there and its not coming back until restart ,then system stays few minutes ok and it gets back to 100%.Host protection or spyware protection has no impact on the issue ,turning them off did nothing ,removing the firewall did the trick.RC fresh install or with updates tested same thing.
    The rig is old ,a Barton 2600 + and 1 G of RAM ,but Private Firewall works without this issue.If i remeber corectly neither the previous version of Outpost worked .
    Anyone encountering issues on W7 ?
    Is the W7 RC 7100 only ,suffering this issue or Outpost 2009 will not cope prorperly with W7 on some systems ?
     
  7. Escalader

    Escalader Registered Member

    Joined:
    Dec 12, 2005
    Posts:
    3,710
    Location:
    Land of the Mooses

    Can only guess for you.

    You are on a OP 7 RC right so a beta testing situation. Best idea is ask the beta testing guys.

    Otherwise, I'd do a REAL clean fresh install after a full/complete uninstall of OP.

    Do you have other security products running

    If so, remove them all defrag PC reinstall your AV see if all is working then reinstall latest OP forget the W7 PC just use the latest offical release from OP web site.

    Good luck
     
  8. Sm3K3R

    Sm3K3R Registered Member

    Joined:
    Feb 29, 2008
    Posts:
    494
    It was a clean install with Windows Firewall and Windows Defender disabled.
    Tested with the RC out of the box and with it updated including LAN card driver updated and no go.
    I will not insist on the issue ,just wanted to know if others have this ,with the W 7 RC ,more specifically .
     
  9. Sm3K3R

    Sm3K3R Registered Member

    Joined:
    Feb 29, 2008
    Posts:
    494
    I think i have found my issue :) .
    I ve installed Outpost 64 bit trial in my newer machine ,i was too curious to resist :)
    Guess what, i was having the exact svchost 40-50 % CPU load though the machine has a X3 at 3,3 Ghz.
    Usually i do my own rules regarding pings and ports right at the wide rules sections no mater the firewall.
    Looking at the log i ve saw som IP 6 blocked things and i simply went to the LAN properties and disabled the IP v6 and the 2 Link Topology "things".After disableing them the CPU went in the normal 0-1% load.
    So its something related to the IP v 6 protocol.
     
  10. mrfargoreed

    mrfargoreed Registered Member

    Joined:
    Jun 16, 2006
    Posts:
    356
    Still getting issues receiving emails with Thunderbird! I know this is not the place to rant, but it's actually stopping me using this otherwise great firewall. It was an issue in the last build and it's still the same in this one. I know it's only a case of disabling content filter for the application, but seems a bit pointless in disabling this feature in a firewall to me. It's like using an antivirus and disabling protection. Ho hum.....:rolleyes:
     
  11. Shelty

    Shelty Registered Member

    Joined:
    Oct 28, 2007
    Posts:
    41
    I had trouble getting my emails with Thunderbird with Outpost and Avast 5. I found this on Outpost Forum that fixed the problem for me on WinXP SP3.

    Outpost no longer filters loopback in the new version. Regardless of the content filtering setting for the application, if the channel of communication is through loopback, it will not be checked by default. Since the proxy encrypts the data, Outpost can no longer see the contents at that point either.

    * Temporarily Disable Outpost Self Protection.
    * Find the machine.ini file in the Outpost installed directory.
    * Locate the entry that control this new operation and return it to normal.
    Use a plain text editor and do not turn wordwrap on.
    ; AFW Driver Settings
    [AFW]
    ; Skip filter streams on loopback (to improve IPC communications based on TCP/IP).
    SkipFilterLoopbackStream=TRUE <---- Change this to FALSE
    * Re-enable Outpost Self Protection.
    * Restart Outpost or reboot the machine.
     
Loading...
Thread Status:
Not open for further replies.