Outpost New Release version 2009

Discussion in 'other firewalls' started by mack_guy911, Jul 1, 2008.

Thread Status:
Not open for further replies.
  1. dmenace

    dmenace Registered Member

    Joined:
    Nov 29, 2006
    Posts:
    275
    That's it! Someone has to start a table of various perftcp / perfudp performances of software firewalls.

    I reckon performance is just as important as the level of leak test pass.

    We wanna know what firewalls are the fastest!!! :D :D
     
  2. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,701
    Thats the thing with tests, they should be used as a guideline.
    Here I find no performance problem with Outpost firewall pro 2009.
    My PC is just as quick as when I ran L'n'S.
    I think performance will vary on different PC's.
     
  3. alex_s

    alex_s Registered Member

    Joined:
    Aug 13, 2007
    Posts:
    1,251
    There is very simple but very essential test for tcp/udp performance. Just run some kind of p2p in passive mode having something to be uploaded.
     
  4. Liberman

    Liberman Registered Member

    Joined:
    Jul 6, 2008
    Posts:
    4
    Built-in one ?
     
  5. the mul

    the mul Registered Member

    Joined:
    Jul 31, 2003
    Posts:
    1,704
    Location:
    scotland

    I use vuze version 3.1.1.0 client and have no issues with my download speed way over 500kb/s and more on my movies with outpost pro firewall 2009 and as a beta tester for outpost, I have not seen any issues on my system with any previous builds including this one, but no two systems are the same I suppose.


    THE MUL
     
  6. osip

    osip Registered Member

    Joined:
    Oct 25, 2006
    Posts:
    610
    For those who are interested I can tell that I fixed the download problem concerning OPF 2009 and NOD32...
    In OP:s settings/application rules you have to disable content filtering not only for the download manager.exe but also for NOD32:s ekrn.exe.

    After that all works as it should...All functions OK besides the realtime AS scanner due to 3:d party incompatibility, but that I consider a minor thing...
     
  7. hany3

    hany3 Registered Member

    Joined:
    Dec 2, 2007
    Posts:
    207
    u r right
    outpost 2008 , 2009 versions has many downloading and browsing problems due to errors in the content filtering functionality
    and u can get rid of all these problems by disabling the content filtering
     
  8. minoka

    minoka Registered Member

    Joined:
    Nov 5, 2005
    Posts:
    50
    I run Avira Antivir and have no download problems of any kind. No special settings for AntiVir various modules... Thought I'd let other OP 2009 users know, just in case :)
     
  9. dmenace

    dmenace Registered Member

    Joined:
    Nov 29, 2006
    Posts:
    275
    I meant which 3rd party firewall is the fastest.

    With decent logging capabilities & outbound filtering.
     
  10. hany3

    hany3 Registered Member

    Joined:
    Dec 2, 2007
    Posts:
    207
    and i run avira antivir premium and have download problems of many kinds
     
  11. minoka

    minoka Registered Member

    Joined:
    Nov 5, 2005
    Posts:
    50
    Perhaps, your rules for avira need to be checked: I downloaded large files via WS_FTP, fx 3, ie7, I uploaded a large file to my ftp server, and no problem. AntiVir updates flawlessly (content filtering on).

    OFP 2009 was running with web control enabled. Blocking external active content globally sometimes results in faulty page displays. It would be nice to have the old [EXT] sign back on web pages when it is blocked by op!

    I do have one minor content filtering problem with a specific site and firefox 3 (not IE7), I am still investigating it since it may very well not be an OP only issue.
     
  12. hany3

    hany3 Registered Member

    Joined:
    Dec 2, 2007
    Posts:
    207
    same problem occured with me while using nod32 v2.7 and outpost 2008
    then the same problem with outpost 2009 and avira with the web guard of avira disabled
    i think this not me alone suffering from this problem , if u are a member in outpost forum , then u can find many threads with many users talking about the download issues in outpost 6.0 & 6.5
    just if u did a search for threads containing "download , problem , outpost 2008 or 2009 "

    may be u are the only one not experiencing such download problems with outpost , u r lucky man

    best regards
     
  13. minoka

    minoka Registered Member

    Joined:
    Nov 5, 2005
    Posts:
    50
    I guess I am a lucky ... woman then !
     
  14. wat0114

    wat0114 Guest

    Well, Doc, you can add me to the list of those not experiencing download problems with OPFW 2009 :)
     
  15. osip

    osip Registered Member

    Joined:
    Oct 25, 2006
    Posts:
    610
    Well, maybe it has something to do with OS ? XPsp2 or sp3...? Anyway after the disabling of content flitering for ekrn.exe and idman.exe I must admit that I have a crush in OPFW together with NOD32....
     
  16. Chubb

    Chubb Registered Member

    Joined:
    Aug 9, 2005
    Posts:
    1,967
    A slightly new build 6.5.2356.316.0602 was released today. Changelog not yet available.
     
  17. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,570
    I didnt have download problems when i tested it recently ,but upload problems ,which seemed to eventually break my network connection.Id love to be able to use outpost again ,but its just too piccy with other apps.It would probably be fine if i only had outpost installed and nothing else.
    ellison
     
  18. osip

    osip Registered Member

    Joined:
    Oct 25, 2006
    Posts:
    610
    why not take a testrun with the suite and combine it with sandboxie...
     
  19. erreale

    erreale Registered Member

    Joined:
    May 2, 2004
    Posts:
    27
    Location:
    Italy
    Changelog...


    - Connections were blocked on sending large attachments
    - Improved keyloggers interception (ShadowTest)
    - Issues when quarantining multiple files
    - SmartScan cache was not reset after update
     
  20. Shelty

    Shelty Registered Member

    Joined:
    Oct 28, 2007
    Posts:
    41
    I am happy to report that OP 2009 is running good on Vista and on my XP SP2 machine.

    No go on the XP SP3 machine as stated in post #32.

    I don't particularly like the way they combined the application rules and the anti-leak rules though.

    Two out three ain't bad.
     
  21. qpok

    qpok Registered Member

    Joined:
    Apr 3, 2008
    Posts:
    63
    Any idea if OSS 2009 works with Bitdefender Antivirus 2008?

    Oh and does Outpost Firewall work with OSS licence too?
     
  22. s4u

    s4u Registered Member

    Joined:
    Oct 24, 2007
    Posts:
    441
    Yes

    No, sorry
     
  23. mack_guy911

    mack_guy911 Registered Member

    Joined:
    Mar 21, 2007
    Posts:
    2,677
  24. osip

    osip Registered Member

    Joined:
    Oct 25, 2006
    Posts:
    610
    tnx for the link...Interesting indeed. Outpost is back...
     
  25. Espresso

    Espresso Registered Member

    Joined:
    Aug 1, 2006
    Posts:
    976
    Running good here on Vista with Antispyware & Web control disabled (compat mode with Avira). Memory usage seems a bit high however (acs.exe = 32Mb , op_mon.exe = 25MB). It doesn't slow down my system like PC tools though and network speed seems as good as usual.

    I wish there was a quick 1-click way of getting to the Application Rules.

    I tried AWFT, dnstester and Comodo FW tester tonight and it blocked them all.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.