Outpost firewall pro and Nod32 4.2

Discussion in 'Other ESET Home Products Beta' started by Darkling, Jan 16, 2010.

Thread Status:
Not open for further replies.
  1. Darkling

    Darkling Registered Member

    Joined:
    Aug 26, 2009
    Posts:
    26
    Nod32 is not working whit outpost firewall pro 6.71/6.72. After installing my computer won't reboot anymore. When i uninstall version 4.2 in safe mode my computer will reboot. So i went back to Nod32 version 4.0.

    I don't know if someone else reported the same problem?
     
  2. stratoc

    stratoc Guest

    just tried it here, the latest version and worked as well as it ever does. it noted nod 32 was installed, didn't seem any difference from 474 to be honest.
    i already had nod 32 4.2 installed then installed outpost secondly.
    windows 7 64 bit
     
  3. Darkling

    Darkling Registered Member

    Joined:
    Aug 26, 2009
    Posts:
    26
    Sorry for my late response. I shall try it one more time than. Strange that you don't have a problem at all. There is a new version of Outpost firewall released and i didn't try it whit the new version.

    I shall try and let you know. :D

    Edit: Won't work my computer won't restart. I must uninstall Nod32 4.2 in safe-mode before everything is working ok. I went back to version 4.0, and shall make a suppoort ticket and report this issue.
     
    Last edited: Jan 27, 2010
  4. Darkling

    Darkling Registered Member

    Joined:
    Aug 26, 2009
    Posts:
    26
    I found what the problem is. Whit NOD32 4.0 the spyware scanner is disabled in outpost firewall pro (compatibility mode), and when i installs version 4.2 of NOD32 the module is enabled. When i manually disable it everything is working fine.

    I shall send a email to Outpost so they add version 4.2 on the list of compatibility .
     
    Last edited: Mar 5, 2010
Thread Status:
Not open for further replies.