Outlook with Foxmail

Discussion in 'other software & services' started by korben, Jul 11, 2013.

Thread Status:
Not open for further replies.
  1. korben

    korben Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    740

    Attached Files:

    Last edited: Jul 12, 2013
  2. korben

    korben Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    740
    No one has any idea why it's not working?
     
  3. Rules

    Rules Registered Member

    Joined:
    Mar 3, 2009
    Posts:
    536
    Location:
    Europa
    @korben,

    i don't use actually foxmail, but have you try to change pop3 to port 110 and smtp to port 25 ?.

    Rules.

    PS : Use google translate in case :

    -http://foxmail.free.fr/phpBB3/-
     
  4. Creer

    Creer Registered Member

    Joined:
    Jun 29, 2008
    Posts:
    1,345
  5. korben

    korben Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    740
    True, yet inputting 587 got auto-changed to 465 for reason I know not of.

    At long last,
    unchecking SSL in SMTP and selecting STARTTLS did the trick
    thanks a lot, gents!

    edit// partial success

    it hangs at 'doing STATS', can't see any emails

    upon unchecking SSL next to smtp.live.com & deselecting STARTTLS - it says it's finished synching, but no messages can be seen

    what now?
     
    Last edited: Jul 13, 2013
  6. Creer

    Creer Registered Member

    Joined:
    Jun 29, 2008
    Posts:
    1,345
  7. aladdin

    aladdin Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    2,986
    Location:
    Oman
    I believe the outgoing server (SMTP) should be 587 and with TLS and not with SSL or auto. It worked for me. That what the instructions says, when it is fully read.

    Best regards,
     
  8. korben

    korben Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    740
    You mean like this:

    still, no idea why it's dead, just hangs=freezes saying 'doing STATS'

    it works like a charm with myopera, my other email account, though, so it puzzles me.

    I did turn off OA Free for a moment, nothing achieved, perhaps hips is on but that doesn't explain myopera's success, does it?
     

    Attached Files:

  9. aladdin

    aladdin Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    2,986
    Location:
    Oman
    Hi there,

    The image you posted, in that image the outgoing server (SMTP) is unchecked, you need to check it, like the incoming server (POP3).

    Also, if this doesn't work, there might be settings to change from outgoings server (SMTP) from SSL to TLS.

    But you need to check it first, for it to work.

    Best regards,
     
  10. korben

    korben Registered Member

    Joined:
    Nov 5, 2009
    Posts:
    740
    Due to lack of success I gave up on the software.
    Thanks for all the help, gents.
     
  11. mantra

    mantra Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    5,131
    hi
    maybe it's offtopic
    but i can't edit it too
    but because it's all in chinese or japanese
    i download from here
    homepage
    -http://foxmail.com.cn/

    i downloaded the program -http://foxmail.com.cn/win/download?from=foxmail

    can't edit and switch in english

    any help?
     
  12. ellison64

    ellison64 Registered Member

    Joined:
    Oct 5, 2003
    Posts:
    2,499
Loading...
Thread Status:
Not open for further replies.