Outlook Junk Email Settings

Discussion in 'ESET Smart Security' started by SBMongoos, Jan 13, 2010.

Thread Status:
Not open for further replies.
  1. SBMongoos

    SBMongoos Registered Member

    Joined:
    Oct 6, 2008
    Posts:
    215
    Is it simply best to set Outlook's Junk email filter to "No Automatic Filtering". Or is there a way to turn it off. I wonder if using ESS and the junk filtering this is causing some issues. I have a couple of emails I can never get setup as safe.
     
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello SBMongoos,

    Try adding the email addresses to your whitelest in the ESET product. The following Knowledgebase article has procedures on performing this:
    http://kb.eset.com/esetkb/index?page=content&id=SOLN2108

    You can also try adding the addresses or domain to the antispam exclusion list.

    If non of these work, also try setting the Outlook filter to no automatic filtering.

    Please let me know if any of these solved the issue.

    Thank you,
    Richard
     
  3. SBMongoos

    SBMongoos Registered Member

    Joined:
    Oct 6, 2008
    Posts:
    215
    I've been trying these ideas all along except for setting the Outlook filter to "no automatic filtering".
     
  4. SBMongoos

    SBMongoos Registered Member

    Joined:
    Oct 6, 2008
    Posts:
    215
    Re: Outlook Junk Email Settings & ESS add-in

    It's set to "No Automatic Filtering" and I still have the issue. Plus, even though I close Outlook it's still running in the background. I understand that if I remove the add-in for ESS from Outlook that this will fix my problem. Correct? But if this is the case will ESS no longer scan, filter emails, etc.?
     
Thread Status:
Not open for further replies.