Outlook IMAP Vista SP1

Discussion in 'ESET Smart Security' started by jaybbb, Mar 31, 2008.

Thread Status:
Not open for further replies.
  1. jaybbb

    jaybbb Registered Member

    Joined:
    Mar 31, 2008
    Posts:
    1
    Hi,
    I am using Eset since 2 month without a problem but i just setup an imap account on outlook and the only way i have to allow outlook to connect to the server is by disabling the eset firewall.
    I allowed port 143 in outlook.exe through the configuration of the firewall and i allowed outlook all access both out and in in the firewall setup.
    But it's still not working.
    Is there a solution ?
    Thank You
     
  2. ASpace

    ASpace Guest

    Hello!

    Welcome to Wilders!


    Try reinstalling your ESET Smart Security.
    1. Download fresh new version of ESET Smart Security from
    http://www.eset.com/download . Make sure that you choose the correct version.

    2. Uninstall your current version from Control Panel
    3. Reboot the computer when prompted
    4. Delete manually these folders:

    for XP:
    - C:\Program files\ESET
    - C:\Documents and Settings\All users\Application data\Eset
    - C:\Documents and Settings\~username~\Local Settings\Application data\Eset

    for Vista:
    - C:\Program files\ESET
    - C:\Program data\Eset
    - C:\Users\~username~\AppData\Local\Eset

    5. Reinstall your ESET software using the file you downloaded in step1 . Use typical install. :thumb:
     
Thread Status:
Not open for further replies.