Outlook Express

Discussion in 'NOD32 version 2 Forum' started by Macker1, Jul 13, 2004.

Thread Status:
Not open for further replies.
  1. Macker1

    Macker1 Registered Member

    Joined:
    Jul 5, 2004
    Posts:
    5
    When ever i intiate a manuel scan of my hard drives a message comes up telling me that the default mail client (outlook express) cannot fulfill the messaging request. Can this be overcome in nods settings as i do not like using outlook. Thanks for the advice
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,725
    Location:
    Texas
    I don't understand the question. More info please.
     
    Last edited: Jul 14, 2004
  3. marti

    marti Registered Member

    Joined:
    Mar 25, 2002
    Posts:
    646
    Location:
    Houston, Texas, USA
    Please post the exact error message.

    Do you mean a full system scan?

    Are you running IMon? What OS? The more details you can provide, the more input you will get to help you solve this problem.
     
  4. BlueZannetti

    BlueZannetti Administrator

    Joined:
    Oct 19, 2003
    Posts:
    6,590
    Yes, I believe that if you go to NOD32 scanner, click run NOD32. The NOD32 Antivirus Program My Profile dialog box will appear. Click the Setup tab and uncheck Use MAPI interface under the System section (lower left side of popup window).

    Blue
     
  5. Macker1

    Macker1 Registered Member

    Joined:
    Jul 5, 2004
    Posts:
    5
    Sorry people i will try to be more precise in the info i am presenting to get a solution next time. But the problem was solved by unchecking the mapi interface box Thank u all for your time and patience in helping me :D
     
Thread Status:
Not open for further replies.