Outlook Express & Hotmail

Discussion in 'other software & services' started by AvianFlux, Jun 6, 2005.

Thread Status:
Not open for further replies.
  1. AvianFlux

    AvianFlux Registered Member

    Joined:
    Dec 7, 2004
    Posts:
    237
    Over the last few days I've been receiving an intermittent 'Server not found' error when I send messages using Outlook Express and my, free, Hotmail service. Disconnecting and reconnecting to my ISP (changing the dynamic IP address) appears to fix the issue temporarily - enough to send one email message - then reverts back to the 'Server not found' error, again.

    Also, when I try to log in directly to my Hotmail account, via the Internet search engine, it gets frozen in a log in loop and doesn't load-up the Hotmail UI screen. Once again, an intermittent issue; sometimes it works, other times, does not

    Is there something wrong at Hotmail's end? Are any others experiencing the same anomalies? o_O
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    No problems here.

    Cheers :D
     
  3. AvianFlux

    AvianFlux Registered Member

    Joined:
    Dec 7, 2004
    Posts:
    237
    Do you have a free Hotmail account/service?
     
  4. Randy_Bell

    Randy_Bell Registered Member

    Joined:
    May 24, 2002
    Posts:
    3,004
    Location:
    Santa Clara, CA
    You are not alone, YES they are having access problems to their Server when accessing it from external apps like Outlook or Outlook Express [also for me, from McAfee SpamKiller]: I posted about it earlier in this thread: Problems with Hotmail
     
  5. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,729
    Location:
    Texas
Loading...
Thread Status:
Not open for further replies.