Outlook Express & Firefox problem

Discussion in 'other software & services' started by Firebytes, Feb 5, 2009.

Thread Status:
Not open for further replies.
  1. Firebytes

    Firebytes Registered Member

    Joined:
    May 29, 2007
    Posts:
    903
    My father reports that clicking a hyperlink in a received email on his computer (XP) has just began opening a blank page in Firefox instead of the intended website. He can copy and paste the link directly into the Firefox address bar and the page will open normally. He reset IE back as his default browser temporarily as a test and then clicked on an email link and the site opened in IE fine. He reports that he has made no system changes lately other than updating FF. The only thing I could think of is that possibly when he updated Firefox to version 3.0.6 that something got corrupted. He is planning on reinstalling FF tomorrow night to see if that helps but I thought I would see if anyone here has any insight into this problem. Uninstalling FF and reinstalling it won't be any big deal. He is even planning on doing it under Returnil's protection so if it doesn't help he can go back to just the way everything was before. I just thought I would see if someone here knew of any other possible causes so if a reinstall doesn't help he will have some other things to try.

    Thanks in advance for any input.
     
  2. stapp

    stapp Global Moderator

    Joined:
    Jan 12, 2006
    Posts:
    7,268
    Location:
    England
    Have you tried turning firefox addons off as a test?
     
  3. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
    See if this works for the links in Outlook Express.

    Start Internet Explorer
    Select the Tools > Internet Options menu
    Select the [Programs] tab
    Look for a checkbox labelled "Internet Explorer should check to see whether it is the default browser"
    If this checkbox is not ticked, then this could be the cause of the problem, so tick it!
    Click OK

    Re-open Outlook Express and try a link
     
  4. Firebytes

    Firebytes Registered Member

    Joined:
    May 29, 2007
    Posts:
    903
    @ stapp he doesn't have any add-ons

    @ Franklin as I said in my first post he already tried making IE his default browser temporarily as a test for the OE problem and the links worked fine through IE. However he does not want IE as his default browser. He wants his links in OE to work through Firefox as they always did before and as they still do in both of my systems.

    It seems no one else has any input on this. I will post back if a Firefox reinstall fixes his problem in case anyone else has this problem in the future.

    Thanks
     
Loading...
Thread Status:
Not open for further replies.