OUTLOOK & BUSINESS CONTACT MANAGER WON'T OPEN with NOD32

Discussion in 'NOD32 version 2 Forum' started by AV-2263756, Oct 24, 2004.

Thread Status:
Not open for further replies.
  1. AV-2263756

    AV-2263756 Guest

    If I tick "Open Automatically" in the security setting for AMON, then Outlook & Business Contact Manager won't open.
    If I open Outlook & BCM first & then manually open NOD32 & the system works OK.
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    I have sent an email to Eset asking for further help with this problem. It is not something I have ever come across...

    Cheers :D
     
  3. Bandicoot

    Bandicoot Eset Staff

    Joined:
    Mar 23, 2004
    Posts:
    297
    Location:
    California
    Hello AV-2263756,

    Can I just ask if you have the latest version of NOD32 installed? (currently v. 2.12.3 is available to download from www.nod32.com)

    Bandicoot.
     
  4. Bandicoot

    Bandicoot Eset Staff

    Joined:
    Mar 23, 2004
    Posts:
    297
    Location:
    California
    Hello again AV-2263756,

    The esteemed Mr. Spear has informed me that you do indeed have the latest version of NOD installed. In which case, could you download a Network Protocol Enumerator from this link http://eset.zftp.com/npe.exe and send the generated log file to support@nod32.com please? Put a brief explanation with it and we'll have a look and get back to you as quick as we can.

    Bandicoot.
     
    Last edited: Oct 25, 2004
  5. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    We have a result, to quote an email received this morning from AV-2263756:

    "The computer service person who looks after our company network had recently removed Nod32 from my laptop computer & installed McAfee on it - but told me only that she had removed Nod32. I indicated that I wanted Nod32 re-installed on my computer. She reinstalled Nod32 but didn’t uninstall McAfee. This seems to have been the cause of the problem. I uninstalled McAfee & checked the automatic start up box in Security in Amon. The system seems to work OK now. Thanks for the help!"

    So the issue was a conflict between McAfee and Nod32.

    Cheers :D
     
Thread Status:
Not open for further replies.