Outlook Backup Problem

Discussion in 'Acronis True Image Product Line' started by melvyn, May 13, 2007.

Thread Status:
Not open for further replies.
  1. melvyn

    melvyn Registered Member

    Joined:
    May 13, 2007
    Posts:
    1
    I click backup fron the main screen, click next to continue, select my email, click next, select microsoft office outlook, keep file name my backup, select create a new full backup archive, click next, use default options, no comments, click proceed.

    I get an error box coming up

    TrueImageServe.exe - Application error

    The instruction at "0x7c350440" referenced memory at "0x8004010f". The memory could not be "read".

    Any ideas?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello melvyn,

    Thank you for choosing Acronis Disk Backup Software.

    Please make sure you use the latest build (4942) of Acronis True Image 10.0 Home. To get access to updates you should first register your software. You can find the build number by going to Help -> About... menu in the main program window.

    If the issue persists with the latest build, please collect some information to let us investigate it thoroughly:

    Please create Windows System Information as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
  3. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    I don't normally do an Email Backup since I do a full backup every day. But after reading several posts noting that ATI hangs or crashes when trying to do a backup of Outlook, I figured I just had to give it a try.

    First attempt, chekced everything under Email, and proceeded to start the backup with al the default settings. It first said 0% progress while it was preparing to do the backup, then it started to read files (as reported on the Status window) and reported 315% complete -- despite this optimistic sel-assessment of its progress, I determined after a suitable period of no disk activity whatsoever that it would have stayed there forever if I didn't close down ATI. I closed down the job and ATI.

    Second attempt, I selected only to backu Outlook. I started the job, went to proced with all the defualt settings and it just hung at 0% complete. At least this time it had a more conservative and, indeed, accurate self-assessment of its progress. It was o% complete and it stayed that way until I closed downthe job and closed ATI.

    I normally do without this function, but I am convinced that it is a few toots short of a whistle stop.

    sh
     
  4. prius04

    prius04 Registered Member

    Joined:
    Apr 14, 2007
    Posts:
    1,238
    Location:
    USA
    Same here but I was able to get it to work. It did NOT work well, mind you, but I was able to backup Outlook (2007) only. I noticed that the progress indicator never did change (it remained at 0%) and that it took an inordinate amount of time for the backup. It did, however, backup successfully and I was able to explore the archive.
     
  5. pvsurfer

    pvsurfer Registered Member

    Joined:
    Sep 1, 2004
    Posts:
    1,400
    Location:
    California - USA
    I here it works with Outlook 2003, but not with Outlook 2007. :doubt:
     
  6. Kielty

    Kielty Registered Member

    Joined:
    May 3, 2005
    Posts:
    139
    Location:
    The Emerald Isle
    I am running Outlook 2003 on vista ultimate 32 bit and TI10 v4942. When i try to back up Outlook the resulting file is only 70kb in size from an outlook database file of approx 20MB.

    I have resulted to exporting a *.pst file from Outlook in order to back up my email.

    My question... why is this facility in TI10 when it obviously does not work correctly on a lot of machines judging by numerous posts on backing up email on this forum?
     
  7. wallstreet123456

    wallstreet123456 Registered Member

    Joined:
    Jun 27, 2007
    Posts:
    22
    Is there an outlook backup problem when doing an entire image or only when doing it separately?

    Thanks,
    Steven
     
  8. CatFan432

    CatFan432 Registered Member

    Joined:
    Nov 1, 2006
    Posts:
    333
    Location:
    Topeka, KS, US
    I've never had a problem with imaging an entire partition, email included. I've tried the email backup with ver 10 just out of curiosity, and never had it work successfully, however my email file locations are not the default locations, so that probably comes into play. As shieber does, I do a full backup everyday, and also quite agree with the few toots short comment.

    Regards, CatFan
     
  9. GroverH

    GroverH Registered Member

    Joined:
    May 10, 2006
    Posts:
    2,405
    Location:
    Massachusetts, USA
    As for the fix for memory error, you might try
    a. delete your temp files.
    b. reboot your computer so memory is free as possible.
    c. retry the backup.
    d. As suggested above, try making full images. The backup of email only can be problematic--at best. Too many variables for email to be successfully backed up.
     
  10. RJKing

    RJKing Registered Member

    Joined:
    Sep 23, 2007
    Posts:
    1

    I have this problem with TI11
    Does anybody know the fix?
     
  11. jimmie

    jimmie Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    17
    Location:
    USA
    Purchased ATI11 yesterday. Now evaluating the program.
    ATI11 email backup does not properly complete backup of Outlook2003. Hangs up every time. Made three attempts. The backup always hangs at 51% with 9 minutes remaining and displays that the program is attempting to backup C:\Outlook...\Top of Personal Folder\
    The Backup File located on the External Backup Drive indicates 0 Bytes until ATI11 is closed down, then the backup file displays 1,077,248 KB of data. ATI11 reports that this file is corrupted when verified. ATI11 backup okay for Outlook Express and Windows Address Book but hangs when backing up Outlook.
    Computer: Dell XPS Gen4 P4 EE 3.46GB, Windows XP Pro SP2, 2GB Memory, ATI800XL Graphics Card.
    All programs shut down; Virus scanner, Internet Blocked, etc during the backup procedure. I have tried it both ways, Internet Blocked and Unblocked with the same results.
    The Hard Drive, Outlook Express, WAB Backup work fine. Outlook Backup of email does not complete the process and the file developed is corrupted as reported by ATI11.
     
    Last edited: Sep 26, 2007
  12. Jordanna

    Jordanna Registered Member

    Joined:
    Sep 25, 2007
    Posts:
    7
  13. jimmie

    jimmie Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    17
    Location:
    USA
    Thank you for that Microsoft link for Outlook2003 email backup. It works perfectly. I am using that procedure for now.

    I am still working with the TI11 email backup feature and Outlook2003.
    Maybe there will be some success there. But as of now, it is not working as it should.
    Best Regards
     
  14. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jimmie,

    Thank you for choosing Acronis Disk Backup Software.

    Please download the latest version of Acronis drivers and install it with disabled logging.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Reinstall Acronis drivers with enabled logging;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please also collect the following information:
    - Exact title of E-mail client (e.g. Microsoft Outlook Express 6.0, Microsoft Outlook 2003);
    - Quantity of user profiles;
    - Amount of the accounts for these profiles;
    - If the accounts within a single profile are of different types, please provide the amount of the accounts of each type. (E.g. profile [XXXX] contains three imap accounts and two pop3 accounts);
    - Screenshots of error messages, if there is any.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
  15. jon1

    jon1 Registered Member

    Joined:
    May 9, 2007
    Posts:
    42
    I am no expert, but I suggest that those who have problems could define a logical partition separately for Outlook.
    Then copy and change the parameter Tools-Options-Mail Setups-Data Files-Settings.
    This would also be a cleaner and better solution for those that want to use multiboot systems.
    Just a thought.
     
  16. BartNews

    BartNews Registered Member

    Joined:
    Oct 10, 2007
    Posts:
    1
    Hi,

    any news on this topic? I am currently testing the latest TrueImage 11 TestVersion and am experienting the same problems with Outlook 2007. It just stops at 40%.

    Barts
     
  17. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello BartNews,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please follow the instructions in this post.

    Thank you.
    --
    Marat Setdikov
     
  18. jonjon72

    jonjon72 Registered Member

    Joined:
    Jan 28, 2008
    Posts:
    2
    what is the solutuion for backing up outlook>

    I already download driver as noted by support, but it didn't work

    please help
     
  19. rugmankc

    rugmankc Registered Member

    Joined:
    Jan 11, 2008
    Posts:
    179
    Location:
    Fairborn, Ohio US
    If you don't need scheduled back ups, I just drag and copy my Outlook .pst file to my thumbdrive and external usb drive.

    File is located at: User/Appl Data/Local/Microsoft/Outlook


    Takes 2 seconds.

    The more I read this forum the more I wonder which if any of my back ups will restore when needed. o_O


    Ken
     
Thread Status:
Not open for further replies.