Outgoing connections not being blocked with an exception

Discussion in 'other firewalls' started by Newb888_1, Aug 6, 2018.

  1. Newb888_1

    Newb888_1 Registered Member

    Joined:
    Aug 5, 2018
    Posts:
    1
    Location:
    Canada
    This issue has been driving me mad for several days now. I have run malware scans using malwarebytes and SuperAntispyware and no issues have been reported. I ran Netrepair Adapter and selected all options.

    Despite all this, when I try to run a 3rd party Firewall, it won't block all traffic despite selecting it do so. The only exception was ZoneAlarm and Windows Firewall. However, with ZA, I got an application error after a day or two....which I know, made me think malware.

    A bit of a background. It was by accident that I noticed my existing firewall, Private Firewall wasn't blocking traffic when in the past it was.

    I installed Comodo firewall and same thing. It gives me a false positive that it's blocking all traffic but when I select random sites in my Chrome or any other browser, I can still connect.

    Any idea how to resolve my issue? I'm running Windows 7 Pro btw.
     
    Last edited: Aug 6, 2018
  2. moredhelfinland

    moredhelfinland Registered Member

    Joined:
    Mar 31, 2009
    Posts:
    39
    Zonealarm uses its own firewall filter driver so its quite interestin "The only exception was ZoneAlarm and Windows Firewall".
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.