Other browsers Frame Injection Vulnerability

Discussion in 'other security issues & news' started by meneer, Jul 1, 2004.

Thread Status:
Not open for further replies.
  1. meneer

    meneer Registered Member

    Joined:
    Nov 27, 2002
    Posts:
    1,132
    Location:
    The Netherlands
    It's all okay now, no more discriminating Microsoft. According to this report almost all other browsers have a similar problem:
    * Opera 7.51 for Windows
    * Opera 7.50 for Linux
    * Mozilla 1.6 for Windows
    * Mozilla 1.6 for Linux
    * Mozilla Firebird 0.7 for Linux
    * Mozilla Firefox 0.8 for Windows
    * Netscape 7.1 for Windows
    * Internet Explorer for Mac 5.2.3
    * Safari 1.2.2
    * Konqueror 3.1-15redhat

    The following browsers are not affected:
    * Mozilla Firefox 0.9 for Windows
    * Mozilla Firefox 0.9.1 for Windows
    * Mozilla 1.7 for Windows
    * Mozilla 1.7 for Linux
     
  2. pollux

    pollux Registered Member

    Joined:
    Jan 6, 2004
    Posts:
    84
    Location:
    Grenoble, France
    Notice how the most recent versions of Moz software aren't touched by the exploit? Which suggests to me that keeping up with updates is not only for Windows/IE.

    BTW, I tried making the exploit work on my Firefox 0.9.1 - it did not succeed!

    pollux
     
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,727
    Location:
    Texas
    Those nightly builds are nice! Not much time lost in fixing bugs on Firefox.
     
Loading...
Thread Status:
Not open for further replies.