Oss annoyances!

Discussion in 'Acronis Disk Director Suite' started by 238drac, Jul 6, 2007.

Thread Status:
Not open for further replies.
  1. 238drac

    238drac Registered Member

    Joined:
    Jul 5, 2007
    Posts:
    18
    I have placed teh OSS start up screen in full screen mode.
    Is it possible to disable the link that allows one to goto the menu from there?
    I would like to have the menu accessable ONLY from within windows.



    Also when the system is bootingI am presented with this:

    Starting Acronis laoder.
    Press Esc to skip.
    Press F6 for menu.

    I find it quite ammusing [and annoying] that no matter which key i enter it takes me to the same place, in the same time. Seems those options are likely leftovers from an earlier version and now do nothing but assault my eyes.

    Can that be removed?
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    As far as I know, there is no way to lock out the menu.

    This does usually work, you just have to press the key before it displays this on the screen. Kind of like have to quickly press the "Del" key to enter the BIOS on fast booting computers or pressing F8 to enter Windows Safe Mode.

    Uninstalling OSS will remove it. Otherwise it will be there.
     
  3. 238drac

    238drac Registered Member

    Joined:
    Jul 5, 2007
    Posts:
    18
    How do you know what key to press if it tells you what keys are available AFTER your window to make the choice!

    Stuppppid design
     
  4. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    Because you've seen the message every time the computer boots. You know if you want to bypass the OSS menu and boot the default (ESC) or if you want to access the menu (F6) when you have the menu turned off (OSS booting directly into an OS).

    I suppose it MIGHT work if you press the the key the instant the message appears on the screen, but if you wait half a second it doesn't seem to do anything. The keystroke needs to be in the "keyboard buffer" so OSS can "see" it when it loads.

    Otherwise, that message would have to remain on the screen at least one or two seconds longer than it does. There are posters complaining about that too. Can't have it both ways...

    One of my computers boots so fast from the BIOS that if I wait to press the DEL key to enter the BIOS until the screen comes up, it's too late. I have to reboot and try again, and press the key as soon as the computer beeps, BEFORE the screen showing the "press the DEL key to enter setup..." message.
     
Thread Status:
Not open for further replies.