OS Selector has stolen 80gig. Can I get it back?

Discussion in 'Other Acronis Products' started by RascalUK, May 22, 2005.

Thread Status:
Not open for further replies.
  1. RascalUK

    RascalUK Guest

    Hi there.

    I installed OS Selector on my 200gig NTFS HD last night. It went about it's business for 10 hours moving and creating it's new FAT partition.

    Now when I look at my HD instead of it saying 186gig Drive and about 100gig free as it was it says it is a 186gig drive and I have 10 gig free which is obviously massively annoying as it;s a new drive.

    I had a look at the disk selector thing at the boot up and also via Partition Manager and found a hidden 15gig partition - I understand that bit, but has anybody any idea how I can get the rest back.

    I don;t want to uninstall OS Selector and reformat cos I'l lose a lot of stuff.

    Also if I unintall OS Selector, will my PC still boot okay?

    Any help massively appreciated.

    Paul
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Paul,

    Thank you for choosing Acronis Multiboot Managing Software.

    Could you please create Acronis Report in the way described at Acronis Help Post and send it to support@acronis.com along with the link to this thread indicating in the subject of the letter that you want to contact Ilya Toytman? I will try to help you.

    As for the uninstallation of Acronis OS Selector, you may uninstall it in the following way:

    - Launch Acronis OS Selector;
    - Choose "Tools" -> "Deactivate" (you will need to choose the operating system you want to boot by default) and close Acronis OS Selector;
    - Open "Start" -> "Programs" -> "Acronis" -> "Disk Director" -> "Install Acronis OS Selector";
    - Choose "Uninstall Acronis OS Selector".

    Thank you.
    --
    Ilya Toytman
     
  3. zvone

    zvone Guest

    i had a similar problem. also 200gb (wd) ntfs, 2 partitions (1st 10gb, 2nd whats left). creation of the 15,7mb fat16 partition took just about a minute. then xp loaded, and said something about a new hardware bla bla (assume because of the resizing (2nd partition) and creation of the new partition), so i restarted. and then, on my second partition there was no free space! was 65gb free space. i thought uninstalling os selector would solve the problem, but i wanted to try something - scandisk 2nd partition (checked auto. fix file system errors). then restarted, and hdd worked for about 5 minutes with nothing showing on my monitor. really scared me there :) and that was it. missing 65 gigabytes were restored. hope it helps

    sorry for any bad grammar

    zvone (croatia)
     
Thread Status:
Not open for further replies.