OS Selector can't see 2nd OS

Discussion in 'Acronis Disk Director Suite' started by Lyle Schilke, Nov 6, 2006.

Thread Status:
Not open for further replies.
  1. Lyle Schilke

    Lyle Schilke Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    13
    I have XP home installed on my c: drive, which is a sata drive on a raid controller, but not in a raid configuration. I want to install xp pro on a drive on PRI/MST (now the J: drive) and be able to selectively boot from either drive. (I am using Disk Director Suite 10). This is what I have done to this point:

    1. Made the J: drive active. c: is still active.

    2. Inserted the xp pro cd in the drive and booted from it from the OS Selector.

    3. Xp pro files are copied to the j: drive and I am instructed to reboot.

    Os Selector only has the option of booting from xp home (c:) or floppy. How do I complete the install of xp pro and get this to work? I have tried different boot orders in the bios but no luck.


    Thanks,

    Lyle
     
  2. QueenGeek

    QueenGeek Registered Member

    Joined:
    Nov 4, 2006
    Posts:
    4
    I don't know if this will help, but I had a similar problem where the O/S selector didn't see both O/S (although mine were installed differently.) I deleted the O/S selector and then reinstalled and let it autodetect. It found both O/Ss on the reinstall.
     
  3. Lyle Schilke

    Lyle Schilke Registered Member

    Joined:
    Mar 16, 2005
    Posts:
    13
    Thanks QueenGeek,

    Re-installing OS Selector did the trick. I really appreciate the reply.

    Thanks again!!!

    Lyle
     
Thread Status:
Not open for further replies.