OS Selector booting wrong partition

Discussion in 'Acronis Disk Director Suite' started by squimmy, Oct 14, 2006.

Thread Status:
Not open for further replies.
  1. squimmy

    squimmy Registered Member

    Joined:
    Oct 14, 2006
    Posts:
    6
    Hello,

    I have 3 partitions. A FAT32 backup partition,NTFS Windows partition, and a partition of file type and operating system which OS Selector doesn't recognise.

    Disk Director sees my partition setup like this:

    http://img91.imageshack.us/img91/4255/acimiw7.gif

    I am trying to get OS selector to boot that third partition, but it is determined instead to try and boot from the first partiiton, the backup partition. When I right click on the OS icon, click properties and then partitions, I see this:

    http://img142.imageshack.us/img142/3071/acosem8.gif

    As you can see, the icon is in partition one, the FAT32 backup partition.( Even thought the icon is tux, i'm not trying to boot a linux partition. I just like tux!)

    I have set the third partition to active, but it still boots the first partition which then gives me an ntldr error message about TXTSETUP.SIF. The third partition is not based on windows, so it wouldn't give me an ntldr error message if it were booting.

    How can I get it to boot the third partition?



    Thanks for any help.
     
  2. nuljet

    nuljet Registered Member

    Joined:
    Sep 27, 2006
    Posts:
    63
    Any reason why you won't name that third partition's os name? Or how it usually boots without os selector?
    If you disable os selector, then make that 3rd partition active, and reboot, does that mysterious os boot normally?
     
Thread Status:
Not open for further replies.