OS Selector and vista 64 Ultimate

Discussion in 'Acronis Disk Director Suite' started by Innerchaos, Oct 30, 2007.

Thread Status:
Not open for further replies.
  1. Innerchaos

    Innerchaos Registered Member

    Joined:
    Oct 30, 2007
    Posts:
    2
    I have been dual booting xp and vista by using two hard drives - removing one hard drive XP and replacing it with the other VU64.

    I bought DD10 recently because the online sales/support said it was fully compatible. ok you got another customer great :)

    Installed DD10 to my Vista Drive in bay 1 as suggested and then installed my second drive XP into second drive bay on my laptop ( hp dv9225 )

    seemed to work ok. rebooted and went through the OS Selector install/activate procedure.

    So far I am about to wet myself it seems to be going great...

    reboot pc as install suggests..

    Yahoo Acronis loader program is coming up.

    Hmmm strange no Vista seen - it see's the XP OS on the second drive but cant detect Vista.

    If I hit F6 before OSS loads fully then I can boot to vista so at least i have not lost all data...

    I tried the OS detection tool and it doesnt see the vista OS on Drive 1 it does of course see the XP OS on drive 2

    After frustrating hours of not getting this to work following various suggestions on the forums I then wiped my Vista HD and Restored using the Factory Disc from HP to give me a clean start.

    I then added a Boot.ini (written and edited as detailed on this forum , ntdetect.com and a NTLDR file which I copied from my XP Install Disc.

    then I re-downloaded DD10 and installed it and the OSS

    and it still came up with the exact same result.. it just doesnt see vista. however I can boot to vista by hitting F6 and booting from the MBR

    so where did I go wrong and how do I repair this to work correctly
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Innerchaos,

    Thank you for choosing Acronis Disk Management Software.

    Please accept our apologies for the current inconvenience.

    The issue seems to be related to that your Windows Vista system is OEM, i.e. has been pre-installed on your machine by the system manufacturer. We are already aware of the issues when Acronis OS Selector won't detect the OEM versions of Vista. All them are concerned with the fact that the OEM version has a slightly different BCD (Boot Configuration Data) store structure which prevents OS Selector from detecting it properly.

    We would like to inform you that this issue has been finally fixed by our Development Team. We have requested a new official build of the product, the fix will be implemented in it. Once again, we are truly sorry for the inconvenience. For now we recommend you to log into your account at http://www.acronis.com/homecomputing/my/, go to subscriptions at the left and checkmark the following two items: 'Notify me about critical updates for my registered products' and 'Notify me about upgrades for my products' to be up on Acronis Disk Director Suite 10.0 updates.

    Please feel free to contact us again any time should you have any further questions.

    Thank you.

    Best Regards,
    Alexey Bogomolov
     
  3. Innerchaos

    Innerchaos Registered Member

    Joined:
    Oct 30, 2007
    Posts:
    2
    OK thanks for the Reply and the Honesty.

    as I said its not a total loss. I still actually am able to dual boot by hitting F6 (thereby avoiding the OS loader program ) and then booting vista from the MBR. and if I allow the OS to load fully and click on the XP icon it boots to XP.

    So at least I am not having to physically remove drives like I have been for the past year.

    Kudo's to a Future Resolution as I am sure I am not the only one interested in having this work 100% as designed.

    :)
     
Thread Status:
Not open for further replies.