OS does not load after changing space - desperately seeking help

Discussion in 'Acronis Disk Director Suite' started by rajk, Feb 23, 2006.

Thread Status:
Not open for further replies.
  1. rajk

    rajk Registered Member

    Feb 23, 2006
    I am desperately seeking help as my production server is down. I was runnning out of space on the C: partition and added about 1 GIG of space from the D: partition that had 5 GIG of free space available.

    Disk Director asked me to commit changes and reboot. I clicked on Reboot and the server never booted back up.

    I get Invalid Operating System Error! after a successful POST.

    I have tried to fix MBR using the Acronis utility. I have also sent the report using the report utility. I have not heard from support yet.

    I am wondering anyone who is looking at this forum, who has experienced this can help me out.

    I am in deep trouble.....

    Please help
  2. tbrown

    tbrown Registered Member

    Feb 5, 2006
    Same thing happened to me in win2k. I had created 2 partitions on 1 hard drive 2 years ago and installed win2k on the c partition with d partition being used for data. Free space on c: went to 100 meg and d: still had 2 gig. Tried to assign some of the free space to c from d and now the pc will not boot up completely. It thinks the c: drive is d and that the d: drive is c: Now when it boots up, it startsup windows and then says saving your settings and reboots. It does this infinitely.

    Attached Files:

  3. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello rajk and tbrown,

    Thank you for choosing Acronis Partition and Disk Managing Software.

    To rajk: Could you please let me know your Acronis request # (e.g. [Acronis #123456]) which was sent to you in autoreply to your letter? I will find out the reason for the delay. If you have not received an autoreply then please send me a Private Message containing your e-mail address.

    To tbrown: Please do the follwing:

    Please boot up from the Windows Bootable CD, then go to the Recovery Console (the first Repair option you come to).

    From the command prompt please type:

    COPY CDDrive:\I386\NTLDR C:\
    BOOTCFG /rebuild

    After that, please reboot your computer.

    If this does not help then please create Acronis Report once again and send it in a request for technical support. Please provide a link to this thread in the request. We will investigate the issue and do our best to provide you with a possible solution.

    Thank you.
    Kirill Omelchenko
Thread Status:
Not open for further replies.